Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 32 matches

[ Search found 32 matches ]  Go to page 1 2 3 4 »
Author Message
SpacemonkeyUK
Post subject: Re: Retention screws Posted: Tue 15 Aug 2017 20:46

Replies: 4
Views: 321


If the holes in the spacers is to big you can't use the same screw and you can't put a bigger one because the holes in PCB are not extensible. You can drill spacers holes and use nuts and bolts M1.6/16mm like bolts and nuts . You can also print this spacer . I use both and the result: Can i ask whe...
SpacemonkeyUK
Post subject: Re: Install SD Card Driver Posted: Mon 24 Jul 2017 13:41

Replies: 6
Views: 300


SCSIQUERY sagasd.device
If you run SDMount then the disk should be present in HDTool box and then allow you the partition

Giggledisk Device=sagasd.device Unit=0 To=RAM:SDcard

This will create a file that you can use as a mount file
SpacemonkeyUK
Post subject: Re: Vampire v2 600 - installation problems Posted: Sun 23 Jul 2017 14:51

Replies: 13
Views: 480


You should get a red light at boot up as well, which would suggest a poor connection

You can also take the ROM out
SpacemonkeyUK
Post subject: Re: how many vampires are there? Posted: Sat 22 Jul 2017 22:55

Replies: 9
Views: 836


It was based on the vampire orders queue

http://orders.apollo-accelerators.com/
SpacemonkeyUK
Post subject: Re: Install SD Card Driver Posted: Fri 21 Jul 2017 00:41

Replies: 6
Views: 300


http://wiki.apollo-accelerators.com/dok ... _driver_sd
SpacemonkeyUK
Post subject: Re: A600 V2 CD-ROM installation Posted: Sun 9 Jul 2017 18:59

Replies: 3
Views: 242


it works fine when i added a pioneer DVD DVR-108
SpacemonkeyUK
Post subject: Re: Vampire V2 A600 CD-ROM support Posted: Sun 2 Jul 2017 13:39

Replies: 4
Views: 233


Tried the Slim IDE CDrom i had, but it's conflicting with the mSata on the Master and i can't get it set to Slave. It just boots the the Floppy disk and no scsi devices are detected. I'll have to try another CDROM drive next week end.
SpacemonkeyUK
Post subject: Re: Vampire V2 A600 CD-ROM support Posted: Sat 1 Jul 2017 13:42

Replies: 4
Views: 233


I'm guessing you have set the CDROM to Salve as the SD2IDE is always set Master. If i get chance i will try and test this on my rig.
SpacemonkeyUK
Post subject: Re: Mini Bench Posted: Sat 1 Jul 2017 00:42

Topic: Mini Bench
Replies: 1
Views: 254


For the same machine running PAL High RES 16 colours { "HEADER": { "PROGRAM": "MiniBench", "PROCESSOR": "MC68K", "VERSION": "8.07h", "VSTRING": "$VER: MiniBench 8.07h (10.4.2016) Apollo-Team", "RUNDATE": "2017-06-25 20:09:23", "ALLOCMEM": "2MB", "MACHINE": "Amiga 600 PAL High RES 16 Colours", "CPU":...
SpacemonkeyUK
Post subject: Re: vampire 600 and PCMCIA Posted: Tue 27 Jun 2017 20:09

Replies: 6
Views: 298


yes a use a 3com 3c589d network card with Roadshow
Display: Sort by: Direction:
Go to advanced search [ Search found 32 matches ]  Go to page 1 2 3 4 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron