Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 15 matches

[ Search found 15 matches ]  Go to page 1 2 »
Author Message
TrashyMG
Post subject: Re: Can I have some new AMMX mnemonics? Posted: Tue 1 Aug 2017 23:09

Replies: 1
Views: 152


This may get more attention on the apollo-core forum as Gunnar usually hang out there more.

http://www.apollo-core.com/knowledge.php?b=0
TrashyMG
Post subject: Re: Vampire 600 v2 problems Posted: Wed 26 Jul 2017 15:05

Replies: 3
Views: 266


What are the status of the Electrolytic Capacitors on those boards? Have they been changed out at all? If not that could cause a power instability. Edit: As for the SD card getting corrupted, I've experienced that myself with the ApolloOS image multiple times. my fix I had to format the Programs: Vo...
TrashyMG
Post subject: Re: Vampire v2 600 - installation problems Posted: Tue 25 Jul 2017 14:50

Replies: 13
Views: 476


I'd like to think that PSU being 5.5A on the 5V rail should be enough. The only thing I could think of is Contact with the socket like many suggested or perhaps some electrolytic cap issue that may not have been apparent when you were drawing less current without the Vampire. Is there any official s...
TrashyMG
Post subject: Re: vampire 600 and PCMCIA Posted: Fri 30 Jun 2017 17:49

Replies: 6
Views: 296


Ran into the same issue, someone forgot the BSDsocket library. you can fix this by either re-installing the roadshow demo or the full version.
TrashyMG
Post subject: Re: vampire 600 and PCMCIA Posted: Wed 28 Jun 2017 14:07

Replies: 6
Views: 296


bizarre, are you using the cnet driver?

Just FYI, I've had no issues with the Kingston KNE-PC2T with Roadshow, or any of the other TCP/IP stacks.
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 19 Jun 2017 14:00

Replies: 26
Views: 1923


Yeah I get that too, although just a single strip down on the bottom. It doesn't seem to cause any issues on the WB or in any games from what I can tell.
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 19 Jun 2017 13:59

Replies: 26
Views: 1923


Yeah I get that too, although just a single strip down on the bottom.
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build Posted: Sun 18 Jun 2017 00:19

Replies: 26
Views: 1923


Alright, I was talking about the idefix.jic core that was passed around for the V600, I wasn't aware of a Gold3 beta being passed Around.

I guess you're in the inner circle.
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build Posted: Sat 17 Jun 2017 23:00

Replies: 26
Views: 1923


I think so, if you mean the IDEFIX, which is just Gold 2 with the IDE stuff. No it enable vampiretool Fastide to test faster IDE transfers AFIK the "vampiretool fastide" setting on a V600 doesn't do anything. it only works on the V500. the passed around IDEFIX core is for the V600 only And the appr...
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build Posted: Wed 14 Jun 2017 19:02

Replies: 26
Views: 1923


I think so, if you mean the IDEFIX, which is just Gold 2 with the IDE stuff.
Display: Sort by: Direction:
Go to advanced search [ Search found 15 matches ]  Go to page 1 2 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron