Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 110 matches

[ Search found 110 matches ] Jump to page 1 2 3 4 511 »
Author Message
TuKo
Post subject: Re: Help bricked my vampire v2 600 Posted: Sun 17 Jun 2018 21:10

 
Replies: 1
Views: 167
 


Hi,

Have you done the capacitor mod on V600 ? Is your card coming from kippa ?

Come on IRC and we will help you.

Best Regards
TuKo
Post subject: Re: Active cooling needed/recommended for the Vampire? Posted: Sun 17 Jun 2018 21:08

 
Replies: 1
Views: 78
 


Cyclone 3 used in the Vampire V2 is generally not very hot and doesn't even need a dissipator.

But the A600 case is so small and airflow is so bad that any help for cooling will not hurt.
TuKo
Post subject: Re: A600 freezes after getting hot Posted: Sun 17 Jun 2018 21:06

 
Replies: 2
Views: 62
 


Can you please describe your configuration with more details ?

Recapped motherboard ?
Which core revision (and speed) ?
Capacitor mod made or not ?
TuKo
Post subject: Apollo Team Activity Report (May 2018) Posted: Sat 12 May 2018 14:53

 
Replies: 0
Views: 971
 


Here is it again! Last one was in February so I can only blame myself for being so lazy, because lot of things have been worked on in the meanwhile. This time, this one will be shorter as current tasks are very time consuming and some focus is requested. Vampire V4 As said in previous activity repor...
TuKo
Post subject: Re: Fantastic Work on Gold 2.7 Posted: Mon 9 Apr 2018 20:10

 
Replies: 1
Views: 457
 


Thanks for your nice message ;-) very appreciated !
TuKo
Post subject: Re: File transfers on EXP port Posted: Sun 8 Apr 2018 13:13

 
Replies: 11
Views: 579
 


Untested :

Try to put "TIMER=7000 SPISPEED=2 MTU=1492" in ENVARC:SANA2/v2expeth.config
TuKo
Post subject: Re: ACA500+ and RTC on 1233n Posted: Wed 4 Apr 2018 11:34

 
Replies: 2
Views: 334
 


You should ask on the right forum, this one is about Vampire products.
TuKo
Post subject: Re: HDMI - How to choose a monitor Posted: Thu 29 Mar 2018 16:28

 
Replies: 1
Views: 921
 


You should try to fine tune your Picasso96 settings with a tool called umc :
http://aminet.net/package/driver/video/umc
TuKo
Post subject: Re: What Workbench setup should I use? Posted: Thu 29 Mar 2018 16:27

 
Replies: 2
Views: 367
 


Vampire has enough horse power to run OS3.9 like no other Classic Amiga was able to without lot of upgrades. It's a good upgrade over OS3.1.

AOS4.1 is a No Go has it requires PowerPC CPU.
TuKo
Post subject: Re: CPUMon080 not working with Gold 2.8 Posted: Thu 29 Mar 2018 16:24

 
Replies: 2
Views: 377
 


CPU Counters have been removed in this release to fit the new FPU and maintain stability of the core.
Display: Sort by: Direction:
Go to advanced search [ Search found 110 matches ] Jump to page 1 2 3 4 511 »
Jump to:
cron