Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 78 matches

[ Search found 78 matches ]  Go to page 1 2 3 4 58 »
Author Message
TuKo
Post subject: Re: HDD LED Posted: Thu 17 Aug 2017 20:14

Topic: HDD LED
Replies: 3
Views: 169


V500 doesn't have such pin header for LED.

Try to find CF2IDE adapter which has them (the one I got from kipper has them)
TuKo
Post subject: Re: Vampire 600 V2 and FEMU Posted: Thu 17 Aug 2017 20:13

Replies: 1
Views: 136


You have to get them from an AmigaOS 3. 9 CD. OS3.9 isn't freely available on Aminet.
TuKo
Post subject: Re: Can the Vampire 600 V2's still be ordered? Posted: Mon 7 Aug 2017 11:21

Replies: 5
Views: 544


We are working on it, people having expressed interest will be contacted within next weeks.
TuKo
Post subject: Re: Apollo Team announces the Vampire V4 Posted: Mon 7 Aug 2017 11:11

Replies: 43
Views: 29189


V3 was internal name of currently sold V2

V1 = V1
V2-64MB = V2 (never sold)
V2-128MB = V3
V4 = V4
TuKo
Post subject: Apollo Team announces the Vampire V4 Posted: Thu 3 Aug 2017 16:37

Replies: 43
Views: 29189


After the big success of the Vampire 600 V2 and Vampire 500 V2+, Apollo Team is proud to announce their next generation FPGA device: the Vampire V4 . The Vampire V4 is made with a standard “one design to fit them all” and comes in three flavors depending on customer need: The Vampire V4 Standalone S...
TuKo
Post subject: Re: SAGA: How to use it? Posted: Mon 31 Jul 2017 16:44

Replies: 2
Views: 145


First question - most programs seem to want to open on the RGB screen - I have to use ModePro or similar to 'force' the screen onto the RTG monitor, is this how it's supposed to work? ModePro is *hacking* native resolution to force them to display on RTG. Mileage might highly vary depending on appl...
TuKo
Post subject: Re: Forum is now iBrowse and AWeb compatible :-) Posted: Sun 30 Jul 2017 20:55

Replies: 3
Views: 244


For those who prefers moderner skin, you can reactivate it from :
[ img ]
TuKo
Post subject: Forum is now iBrowse and AWeb compatible :-) Posted: Sun 30 Jul 2017 18:39

Replies: 3
Views: 244


You can now read, login and post from iBrowse and AWeb with new forum theme :-)

BigGun, do you remember your promise ? :-P

P.S.: Posted from iBrowse 2.4 !
TuKo
Post subject: Re: Vampire and Early Start Menu issue Posted: Sun 30 Jul 2017 16:08

Replies: 2
Views: 177


Hi,

Do you have ROM in place ? Have you tried removing it ?
What's the behavior without your Compact Flash ?

Best Regards
TuKo
Post subject: Re: Amiga Chip RAM WHDload Posted: Fri 28 Jul 2017 15:19

Replies: 5
Views: 337


how does this sit in the amiga's memory area? are you basically taking the lower 2meg of zorro2 address space and adding that into the chip ram addressable range? does it matter what agnus you have installed? is this only for the A500 version, or will this be for the A600 as well? will this cause a...
Display: Sort by: Direction:
Go to advanced search [ Search found 78 matches ]  Go to page 1 2 3 4 58 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron