Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 4 matches

[ Search found 4 matches ] 
Author Message
Acill
Post subject: Re: Bug when using AmigaKit Laser Mouse Drivers Posted: Sun 13 Aug 2017 19:15

Replies: 3
Views: 352


I'd be interested in hearing from anyone using the Amigakit classic boing ball mouse I linked and the driver they offer on the product page like I did. I can confirm it fails the same on a 2000 with two different motherboards and on two different 500 machines. It's def a vampire issue. If I boot my ...
Acill
Post subject: Bug when using AmigaKit Laser Mouse Drivers Posted: Sun 23 Jul 2017 17:32

Replies: 3
Views: 352


Just a heads up that the driver for the AmigaKit (Integrated Elbox Cocolino inside) and the Elbox Cocolino causes all kinds of crazy issues when the user had a Vampire 600 or 500 installed. It will not let the right mouse button work in some applications properly. For example in DPOUS 4 when you rig...
Acill
Post subject: Re: A2000 socket adapter. Posted: Thu 25 May 2017 06:13

Replies: 6
Views: 1771


I've fitted it in my 2000 without an adapter just fine, but I would like one of I can get it. I can even build it myself if I get a board or even better the eagle files.
Acill
Post subject: New User! Posted: Thu 25 May 2017 06:00

Topic: New User!
Replies: 5
Views: 592


I just got my card in the mail! Looking forward to getting this thing going! Thanks for the fast shipping too.

-Paul Rezendes
Display: Sort by: Direction:
Go to advanced search [ Search found 4 matches ] 

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron