Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 31 matches

[ Search found 31 matches ]  Go to page 1 2 3 4 »
Author Message
Sinphaltimus
Post subject: Re: My Modified Vamperized A500 Posted: Tue 2 Jan 2018 02:48

Replies: 2
Views: 186


Still have to touch up painting to do but it's otherwise done. :) ATX PSU, Front panel LED Power button, Front Panel LED Power and FDD, DF0: GoTek w/flashfloppy and rotary push button mod - OLED, DF1: external mounted internally, Vampire A500V2 with SD-Net (TCP/IP), 32GB SSD, USB Keyboard Adaptor wi...
Sinphaltimus
Post subject: My Modified Vamperized A500 Posted: Sat 30 Dec 2017 01:08

Replies: 2
Views: 186


Wanted to share some love by sharing pics of mi Amiga. <3

It's been a long and slow process to complete this setup.

Thank you Apollo Team, please keep it up.

http://atariage.com/forums/topic/273659 ... -complete/
Sinphaltimus
Post subject: Re: HELP! Revive my Vampire please Posted: Mon 18 Sep 2017 15:05

Replies: 3
Views: 476


Glad you got it sorted out.
Sinphaltimus
Post subject: Re: HELP! Revive my Vampire please Posted: Sun 17 Sep 2017 18:05

Replies: 3
Views: 476


I'm by no means an expert but it sounds to me that 2 things might be happening at once. 1. Might be booting to RGB instead of HDMI. and 2. Your startup-sequence is causing the reboot. Try this... Power off. Power on while holding both mouse buttons. Via the RGB output (Not HDMI) you should get the e...
Sinphaltimus
Post subject: Re: New User! Posted: Tue 29 Aug 2017 18:39

Topic: New User!
Replies: 5
Views: 975


Welcome to the family. I love mine.
Sinphaltimus
Post subject: Re: HDMI-out solution for A500? Posted: Sat 26 Aug 2017 23:27

Replies: 5
Views: 926


You can get an HDMI extension cable (short - but long enough to reach where you want it installed).

As for mounting it? Hot glue?
Sinphaltimus
Post subject: Re: Vampire and Early Start Menu issue Posted: Sat 26 Aug 2017 13:32

Replies: 3
Views: 768


***Please Close - ***SOLVED***

I am using a USB extension cable for my mouse. THAT is the problem - without the cable attached I can get into Early Startup without issue.
Sinphaltimus
Post subject: Re: Boot vampire in 68000 / v.13 mode? Posted: Mon 21 Aug 2017 12:42

Replies: 6
Views: 895


Just watched that video yesterday - very excited - hope someone develops a nice software switcher for it to avoid memorizing the correct shell syntax.
Sinphaltimus
Post subject: Re: Boot vampire in 68000 / v.13 mode? Posted: Sun 20 Aug 2017 01:23

Replies: 6
Views: 895


I don't think you'll be able to switch kickstarts but with Goldv3 - you'll be getting AGA. And from the little bit I've seen, it's pretty ECS/OCS friendly.
Sinphaltimus
Post subject: Re: Wifi Module Posted: Wed 9 Aug 2017 14:16

Replies: 6
Views: 2003


You can join irc and ask around there (When the guys in UK are awake) - may want to talk to @FREEMILK and see if there are WiFi boards available. I'm on a waiting list for one.

http://webchat.freenode.net/?channels=apollo-team
Display: Sort by: Direction:
Go to advanced search [ Search found 31 matches ]  Go to page 1 2 3 4 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+01:00

cron