Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 6 matches

[ Search found 6 matches ]
Author Message
MoRetro
Post subject: Re: A500V2 Expansion Port & ENC28J60 Modules Blues :-) Posted: Sun 6 May 2018 12:15

 
Replies: 7
Views: 520
 


except direct download and ftp, still @60KB max.. Had the same Problem, this is what Henryk Richter advised me: These are high numbers for the 1.74. I have around 300kB/s download and around 70kB/s upload. My upload rate stays low on the 1.102 and 1.116 version, around 75kB/s I might have some insi...
MoRetro
Post subject: Re: A500V2 Expansion Port & ENC28J60 Modules Blues :-) Posted: Sun 6 May 2018 12:08

 
Replies: 7
Views: 520
 


could not make my registered amitcp 4 to work with coffin 51, so i bought roadshow 1.13, latest release. Do not know should i somewhere setup SPI speed or what? It seems like that kind of issue. I use MiamiDX but Roadshow is better and still maintained. I use a v2expeth.config file in ENVARC:SANA2/...
MoRetro
Post subject: Re: A500V2 Expansion Port & ENC28J60 Modules Blues :-) Posted: Fri 4 May 2018 23:45

 
Replies: 7
Views: 520
 


:lol: So, I always look carefully what I order. Well Zeksta , I did order the correct 10 pin header module as advertised in the eBay listing, but they shipped the 12 pin header 5V module. But in end I got it working :D I am not satisfied with speed of that solution, cann't get more than 60-65 KB/s....
MoRetro
Post subject: A500V2 Expansion Port & ENC28J60 Modules Blues :-) Posted: Tue 1 May 2018 18:34

 
Replies: 7
Views: 520
 


Yesterday I received my ENC28J60 modules after 5 weeks of waiting. I ordered the 3.3V with a 10-pin headermodules as shown in the expansion port Wiki. The modules I got are 5V, have a 12-pin header and the SI & INT signal seems missing. See picture: https://drive.google.com/open?id=1gBlfPqk8-HkThCja...
MoRetro
Post subject: Re: Color-cursor and BW screen on DigitalOut Posted: Sun 15 Apr 2018 19:10

 
Replies: 9
Views: 626
 


Oops got the same error here in Belgium. So you're not the only one with that Youtube problem :) Verify if you have correctly filled in your serial number & vampire model in the form. If you have still problems then contact the Apollo Team via IRC. They gonna help you for sure: http://webchat.freeno...
MoRetro
Post subject: Re: Color-cursor and BW screen on DigitalOut Posted: Sun 15 Apr 2018 14:41

 
Replies: 9
Views: 626
 


I have exactly the same problem!!! Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors. :shock: (Might be wise flashing Vampire with Quartus over JTAG) It's a k...
Display: Sort by: Direction:
Go to advanced search [ Search found 6 matches ]
Jump to: