Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 16 matches

[ Search found 16 matches ]  Go to page 1 2 »
Author Message
bax
Post subject: Re: Boot vampire in 68000 / v.13 mode? Posted: Mon 21 Aug 2017 10:41

Replies: 5
Views: 510


Gold 2.7 will bring the MapROM feature to the public.

See here for a demo:
https://youtu.be/0mp4G3ngl6k
bax
Post subject: Re: HDD LED Posted: Sun 20 Aug 2017 22:53

Topic: HDD LED
Replies: 4
Views: 508


Sorry if this is an obvious question, but does the V500 have a header to connect the the HDD LED on the front of the case (in my instance, of an A2000)? As TuKo wrote, the Vampire itself doesn't have a separate LED header. But the signal you're looking for is available on the IDE. I routed the acti...
bax
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 3 Jul 2017 13:57

Replies: 26
Views: 2933


It's nice to hear that you've found the issue. Trackdisk.device from BB4 is known to have issues but I didn't expect it to cause such serious problems.

My recommendation would be to be careful with all of the BB4 stuff - unless you invest sufficient time for thorough testing.
bax
Post subject: Re: GOLD2.5 Experimental Build Posted: Wed 21 Jun 2017 21:33

Replies: 26
Views: 2933


This symptom is a little bit annoying and can be fixed. But it's also harmless. The boot picture does free the allocated memory after showing the picture. Thus, when another program in the startup-sequence allocates FastMem from the top of the list, it will get some that falls into the boot picture ...
bax
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 29 May 2017 09:56

Replies: 26
Views: 2933


The correct SetPatch line is setpatch SKIPROMMODULES "scsi.device,filesystem,exec.library" QUIET Due to the revised FastMem detection mechanisms, exec 45.xx will work in general with the updated Kickstart. But the Exec from BoingBag2 does neither offer any benefits over the one included in the Gold2...
bax
Post subject: Re: Amiga500 with external HD Posted: Tue 28 Mar 2017 19:32

Replies: 7
Views: 1002


I've tested the A590 with my Vampire500. Both the FastMem and the SCSI drive are working without any extra configuration. In fact, I used the WB3.1 install on that drive for my first steps on the Vampire. In the end, I didn't want more than the files on the drive and put it in storage afterwards. Th...
bax
Post subject: Re: AC68080 Optimization Notes Posted: Mon 13 Mar 2017 07:47

Replies: 4
Views: 1462


thanks bax, since i can't found doc about 68080, your posts are essential. i have no information about the execution times on 68080, so i asking: what is the best approach if i want to fill a screen with a given color? i loading the color values to registers, and ... 1 - use movem.l register-list, ...
bax
Post subject: Re: Ethernet with Vampire V500 V2+ Posted: Mon 27 Feb 2017 08:42

Replies: 25
Views: 5218


So this depicts the Arduino EtherNet module, connected to the micro SDHC slot? Assuming that is the case, which low level protocol is being used to send TCP/IP and UDP packets through the micro SDHC slot / cable? Actually, the Arduino-centric version of these modules is not recommended. The Micro S...
bax
Post subject: Re: V2 LEDs Posted: Sat 18 Feb 2017 23:19

Topic: V2 LEDs
Replies: 5
Views: 931


Since the Gold2 release, the ACT LED will be lit when the "turtle mode" is on. The turtle mode for improved game compatibility is activated by a cache disable request.
bax
Post subject: Re: Ethernet with Vampire V500 V2+ Posted: Thu 9 Feb 2017 22:17

Replies: 25
Views: 5218


guibrush wrote:
Bax did some good progress on the SD-net driver, now this little beauty reach about 738 KB/s. Thank you Bax !

[ img ]
Download speed is even higher, 843 kB/s. Not bad for Half Duplex, I'd say.
Display: Sort by: Direction:
Go to advanced search [ Search found 16 matches ]  Go to page 1 2 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron