Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 4 matches

[ Search found 4 matches ]
Author Message
Eratosthenes
Post subject: Re: Active cooling needed/recommended for the Vampire? Posted: Sun 8 Jul 2018 15:02

 
Replies: 2
Views: 228
 


OK, so I will keep the vent. As it's a bit noisy I will slow it down a bit. I think that it also will work when not turning at 6.000/min... ;->
Eratosthenes
Post subject: Re: Does the Vampire play with a ROM installed? Posted: Sun 8 Jul 2018 14:59

 
Replies: 2
Views: 116
 


Thanks for the info. I've got a problem with the card/card reader/cables. Some time the Card isn't even found when booting up the system. So it isn't possible to create partitions on the card. Some times I get checksum errors when opening the tool. I've tried several CF cards. Next step will be to s...
Eratosthenes
Post subject: Does the Vampire play with a ROM installed? Posted: Sun 1 Jul 2018 00:17

 
Replies: 2
Views: 116
 


Hi everybody, I'm an unlucky user of the V2.1 as it doesn't play with the CF card in my A600. Until now I don't know if the reason is - the CF Card - the CF->IDE Adapter - the cable - the PSU - the weather - ... The A600 works "perfectly well" with a Furia 020 and the CF card installed. Because of t...
Eratosthenes
Post subject: Active cooling needed/recommended for the Vampire? Posted: Mon 11 Jun 2018 21:38

 
Replies: 2
Views: 228
 


Hi everybody, I'm one of the lucky ones who has been informed that his Vampire 2 will be shipped soon... :shock: :D :mrgreen: As I'm a bit "concerned about heat in the tiny case" I've installed a cooler for my acually installed Furia card. https://thumb.ibb.co/imuzso/Tuning_Nearly_Completed.jpg My q...
Display: Sort by: Direction:
Go to advanced search [ Search found 4 matches ]
Jump to: