Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 5 matches

[ Search found 5 matches ]
Author Message
leof
Post subject: Re: Video cuts out when booting Coffin R52 Posted: Thu 26 Jul 2018 18:22

 
Replies: 7
Views: 247
 


Could there be a problem in the Vampire? Ask here: http://www.apollo-core.com/knowledge.php
leof
Post subject: Re: Video cuts out when booting Coffin R52 Posted: Thu 26 Jul 2018 14:27

 
Replies: 7
Views: 247
 


I think if it displays the spashscreen, it should also display the Workbench screen in the same screenmode (640x480). To try that you could boot without startup-sequence (keep both mouse buttons pressed, while turning it on) connected to an old scool Amiga monitor. Then remove or rename the screenmo...
leof
Post subject: Re: Video cuts out when booting Coffin R52 Posted: Wed 25 Jul 2018 17:29

 
Replies: 7
Views: 247
 


Coffin defaults to DigitalOut output. Did you connect the HDMI-output of the Vampire to a TV or monitor?
When I use H_D_M_I as one word this forum replaces it with DigitalOut?
leof
Post subject: Re: A600 freezes after getting hot Posted: Sun 17 Jun 2018 23:35

 
Replies: 2
Views: 372
 


I tried this unmodded Vampire on 3 different A600's. Symptons are the same on all three. Running Gold 2.9. Speed unknown, just downloaded the core from this website.
2 A600's are recapped. One is not recapped, but does not work any more and also needs recapping.
leof
Post subject: A600 freezes after getting hot Posted: Fri 15 Jun 2018 14:05

 
Replies: 2
Views: 372
 


Vampire worked some time without problems. Then the A600 started to lockup. Did very many reseats and tried on other A600: no difference. As long as my A600 with Vampire V2 (from Majsta) is cool, all is well. After a short while it will freeze/lockup or reset. A reboot will not work: screen halts on...
Display: Sort by: Direction:
Go to advanced search [ Search found 5 matches ]
Jump to:
cron