Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 93 matches

[ Search found 93 matches ]  Go to page 1 2 3 4 510 »
Author Message
guibrush
Post subject: Gold 2.7 release for the Vampire accelerators Posted: Fri 2 Mar 2018 11:27

Replies: 0
Views: 1354


Hi The Apollo team is happy to announce the immediate disponibility of the Gold 2.7 core for all Vampires 500, 500+ and 600. You can right now dowload the appropriated core on this link : http://wiki.apollo-accelerators.com/doku.php/start#latest_core The Gold 2.7 core has many inprovements, the most...
guibrush
Post subject: Re: Forum is now iBrowse and AWeb compatible :-) Posted: Sun 30 Jul 2017 19:10

Replies: 3
Views: 1254


this is fantastic !
Hold on for the payment of the dutty of the bet, I take my video camera !
guibrush
Post subject: Re: AGA integration : work in progress Posted: Mon 19 Jun 2017 00:39

Replies: 1
Views: 2415


Hi
here is the second video with 8 other games, the early startup menu and a closer look at the scanline effect:
https://www.youtube.com/watch?v=VLrXquz ... e=youtu.be
guibrush
Post subject: AGA integration : work in progress Posted: Fri 16 Jun 2017 16:50

Replies: 1
Views: 2415


Hi I just want to show you the nice progress made by the team on the integration of the AGA chipset into the Apollo core. There is still a lot of work to do, but I'm pleased to show you 8 games, included an AGA one, running right now on the Vampire. On the video, you can see that we only use the HDM...
guibrush
Post subject: Re: A600 won't boot with Vampire V2 Posted: Sat 10 Jun 2017 07:46

Replies: 12
Views: 2302


Perfect, I'm happy that you can enjoy now your vampire :-)
guibrush
Post subject: Re: PCI/PCIe ? Posted: Sat 10 Jun 2017 07:45

Topic: PCI/PCIe ?
Replies: 14
Views: 3795


If you ask for a PCI graphic card on the Vampire, then you didn't get the purpose of the project. The goal of the team is not to bring on the market another RTG / RTA system, that in fact already exist (you already can plug a PCI card into a PCI equiped Amiga4000 or 1200 towerised). RTG and RTA was ...
guibrush
Post subject: some progress in gold3 Posted: Sat 29 Apr 2017 09:16

Replies: 0
Views: 807


Hi all, I just want to post a nice video made by TuKo to show some big progress made on the gold3. Pleast look carefully the source used on the monitor to understand what's going on :-)
https://www.youtube.com/watch?v=Cyh6HCl ... e=youtu.be
enjoy !
guibrush
Post subject: Re: [SOLVED] Dead Vampire (?) Posted: Mon 24 Apr 2017 16:27

Replies: 10
Views: 2557


no problem, glad to see a Vampire coming to life :-)
guibrush
Post subject: Re: A600 won't boot with Vampire V2 Posted: Thu 20 Apr 2017 07:14

Replies: 12
Views: 2302


Hi, well, this is not good. I'm afraid that you have then to send it back to Majsta.
You can come on IRC (irc.freenode.net, #apollo-team) to catch him to sorting up if this board is really from the first batch and to arrange the returning of the board.
guibrush
Post subject: Re: A600 won't boot with Vampire V2 Posted: Tue 18 Apr 2017 15:56

Replies: 12
Views: 2302


OK, PM received and silver9 given. Let's see if it's help ! I hope so :-)
Display: Sort by: Direction:
Go to advanced search [ Search found 93 matches ]  Go to page 1 2 3 4 510 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+02:00

cron