Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 23 matches

[ Search found 23 matches ]  Go to page 1 2 3 »
Author Message
Marchie
Post subject: Re: A2000, GVP SCSI and Vampire problem Posted: Fri 24 Nov 2017 22:41

Replies: 22
Views: 1891


So is my only option to get SCSI ZIP & CD-ROM working to just keep trying SCSI cards until one works?
Marchie
Post subject: Re: SCSI woes Posted: Wed 22 Nov 2017 22:26

Topic: SCSI woes
Replies: 2
Views: 92


Thanks Marko,

That thread seems to be exclusively about GVP controllers and I can't find any info I could apply to other SCSI cards ( or SCSI in general). But I'll chime-in and see if any useful advice comes of it...
Marchie
Post subject: Re: A2000, GVP SCSI and Vampire problem Posted: Wed 22 Nov 2017 22:23

Replies: 22
Views: 1891


Hi, is there a more substantial answer to this SCSI thing than 'try X firmware'? I can't get the V500 to work with any SCSI devices, ZIP, CD-ROM, or internal SCSI2SD, with or without a CF card attached to the Vamp's IDE, have tried 2 different SCSI cards. What is the generalised problem with SCSI? A...
Marchie
Post subject: SCSI woes Posted: Wed 22 Nov 2017 01:32

Topic: SCSI woes
Replies: 2
Views: 92


Hey Folks, Anyone know how to get SCSI working with a Vampire? I have a V500 v2+ in an A2000 and can't get it to work with a SCSI drive attached. I've tried 2 different cards (a C= 2091 and SCRAM2000), both give the same result: the system can detect the card fine with no drives attached (as scsi2.d...
Marchie
Post subject: Re: Vampire Wallpapers Posted: Thu 26 Oct 2017 00:14

Replies: 1
Views: 808


1080p:

[ img ]

720p:

[ img ]
Marchie
Post subject: Re: Graphics Card Compatibility Thread Posted: Sat 21 Oct 2017 00:59

Replies: 5
Views: 362


Indivision ECS works fine. I have one in my A2000 along with the Vampire and no problems.
Marchie
Post subject: Re: HDD LED Posted: Fri 25 Aug 2017 11:07

Topic: HDD LED
Replies: 4
Views: 691


Thanks dude!
Marchie
Post subject: HDD LED Posted: Mon 7 Aug 2017 09:07

Topic: HDD LED
Replies: 4
Views: 691


Sorry if this is an obvious question, but does the V500 have a header to connect the the HDD LED on the front of the case (in my instance, of an A2000)?
Marchie
Post subject: Re: SAGA: How to use it? Posted: Tue 1 Aug 2017 01:48

Replies: 2
Views: 465


Ok, thanks TuKo.
Marchie
Post subject: SAGA: How to use it? Posted: Mon 31 Jul 2017 09:43

Replies: 2
Views: 465


Have installed the SAGA driver without problems, can display hi-res modes over HDMI - so far so good. First question - most programs seem to want to open on the RGB screen - I have to use ModePro or similar to 'force' the screen onto the RTG monitor, is this how it's supposed to work? Second questio...
Display: Sort by: Direction:
Go to advanced search [ Search found 23 matches ]  Go to page 1 2 3 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+01:00

cron