Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 26 matches

[ Search found 26 matches ] Jump to page 1 2 3 »
Author Message
Marchie
Post subject: Re: New to vampire with A2000 questions (newbie) Posted: Thu 17 May 2018 18:41

 
Replies: 2
Views: 468
 


I have a V2 in an A2000, to answer the OP questions: The V2 + also has an expansion port that you can get an Ethernet adapter for. You can run it entirely through the RGB on your Amiga to a 1084 if you want to (I do). Yes, the Vamp has it's own ROM image on-board, don't know what version, but it loo...
Marchie
Post subject: Re: Vampire on a A2000 rev 4.0? Posted: Thu 17 May 2018 18:28

 
Replies: 1
Views: 576
 


Can't think of any reason why it wouldn't work, the super-early (and rare) German-made A2000's were different (so I read), but after that, an A2000 is an A2000. Rev4, rev6, it's all good. Generally speaking it should work better - A2000's have better PSU and more space for airflow and cooling than 5...
Marchie
Post subject: Re: Vampire Wallpapers Posted: Mon 19 Feb 2018 14:44

 
Replies: 7
Views: 1885
 


[ img ]
Marchie
Post subject: Re: A2000, GVP SCSI and Vampire problem Posted: Fri 24 Nov 2017 22:41

 
Replies: 22
Views: 3178
 


So is my only option to get SCSI ZIP & CD-ROM working to just keep trying SCSI cards until one works?
Marchie
Post subject: Re: SCSI woes Posted: Wed 22 Nov 2017 22:26

 
Topic: SCSI woes
Replies: 4
Views: 583
 


Thanks Marko,

That thread seems to be exclusively about GVP controllers and I can't find any info I could apply to other SCSI cards ( or SCSI in general). But I'll chime-in and see if any useful advice comes of it...
Marchie
Post subject: Re: A2000, GVP SCSI and Vampire problem Posted: Wed 22 Nov 2017 22:23

 
Replies: 22
Views: 3178
 


Hi, is there a more substantial answer to this SCSI thing than 'try X firmware'? I can't get the V500 to work with any SCSI devices, ZIP, CD-ROM, or internal SCSI2SD, with or without a CF card attached to the Vamp's IDE, have tried 2 different SCSI cards. What is the generalised problem with SCSI? A...
Marchie
Post subject: SCSI woes Posted: Wed 22 Nov 2017 01:32

 
Topic: SCSI woes
Replies: 4
Views: 583
 


Hey Folks, Anyone know how to get SCSI working with a Vampire? I have a V500 v2+ in an A2000 and can't get it to work with a SCSI drive attached. I've tried 2 different cards (a C= 2091 and SCRAM2000), both give the same result: the system can detect the card fine with no drives attached (as scsi2.d...
Marchie
Post subject: Re: Vampire Wallpapers Posted: Thu 26 Oct 2017 00:14

 
Replies: 7
Views: 1885
 


1080p:

[ img ]

720p:

[ img ]
Marchie
Post subject: Re: Graphics Card Compatibility Thread Posted: Sat 21 Oct 2017 00:59

 
Replies: 5
Views: 694
 


Indivision ECS works fine. I have one in my A2000 along with the Vampire and no problems.
Marchie
Post subject: Re: HDD LED Posted: Fri 25 Aug 2017 11:07

 
Topic: HDD LED
Replies: 4
Views: 1230
 


Thanks dude!
Display: Sort by: Direction:
Go to advanced search [ Search found 26 matches ] Jump to page 1 2 3 »
Jump to: