Search found 21 matches

by Mr-Z
Wed 12 Jul 2017 18:34
Forum: Vampire 500 V2(+)
Topic: Problems with Accelerator installation.
Replies: 8
Views: 193

Re: Problems with Accelerator installation.

C:SetPatch NOROMUPDATES QUIET should be sufficient.
by Mr-Z
Wed 12 Jul 2017 06:10
Forum: Vampire 500 V2(+)
Topic: Problems with Accelerator installation.
Replies: 8
Views: 193

Re: Problems with Accelerator installation.

It's a bit of a hard read with irc log, but to start trouble shooting.
When you have no boot devices connected (gvp and cf card adapter disconnected) do you see the vampire boot logo on the HDMI output and does it give a stable picture ?
by Mr-Z
Wed 14 Jun 2017 18:35
Forum: Vampire 600 V2
Topic: Missed ordering email! Can someone help?
Replies: 2
Views: 177

Re: Missed ordering email! Can someone help?

I guess this is about a V600, contact Kippa on irc.
Click on this link and fill out a nick http://webchat.freenode.net/?channels=apollo-team to join.
by Mr-Z
Wed 14 Jun 2017 18:32
Forum: Vampire 600 V2
Topic: Vampire 600 V2 malfunctioning?
Replies: 3
Views: 286

Re: Vampire 600 V2 malfunctioning?

It seems your vampire is working just fine. Problem is with these old games and demos is that they cannot handle a really fast 68K such as the vamprire. Most old games/demos also do not run out of the box on a 040 or 060 because of the same problem. For this WHDload was invented 8-) But also WHDload...
by Mr-Z
Mon 24 Apr 2017 18:47
Forum: Closed topics
Topic: [SOLVED] Dead Vampire (?)
Replies: 10
Views: 1138

Re: [SOLVED] Dead Vampire (?)

Great good to hear, have fun!! 8-)
by Mr-Z
Wed 5 Apr 2017 17:29
Forum: Closed topics
Topic: Amiga500 with external HD
Replies: 7
Views: 665

Re: Amiga500 with external HD

Rotzloeffel wrote:
Wed 5 Apr 2017 08:34
TrashyMG wrote:
Mon 20 Mar 2017 16:06
It's very likely to work, but you would get better speed using the IDE interface built onto V500 V2+
Is this an autobooting device ?
For sure!!!! 8-)
by Mr-Z
Tue 7 Mar 2017 06:40
Forum: Help and tutorials
Topic: [SOLVED] 68040/60 librarys
Replies: 2
Views: 358

Re: 68040/60 librarys

Nope you do not need to 68040 or 68060 library, the 080 has it all onoboard, you can put that lib in an old drawer.
by Mr-Z
Mon 6 Mar 2017 18:49
Forum: Vampire 500 V2(+)
Topic: A2000 socket adapter.
Replies: 6
Views: 1334

Re: A2000 socket adapter.

Yes correct ;)
by Mr-Z
Mon 27 Feb 2017 17:53
Forum: Vampire 600 V2
Topic: setup help! RTG graphics
Replies: 6
Views: 761

Re: setup help! RTG graphics

Told you it isn't that hard to get SAGA going :D
Also 640x480x16 should work out of the box.
by Mr-Z
Thu 23 Feb 2017 11:15
Forum: Vampire 600 V2
Topic: setup help! RTG graphics
Replies: 6
Views: 761

Re: setup help! RTG graphics

Hmm it should not be that hard to get SAGA going, but i read you use amikit real ? it's a real bloater. What i suggest is, setup a standard/default OS3.9 or OS3.1 as you prefer, then download and install Picasso96 as described on the apollo wiki and then install the driver also as described on the w...