Apollo Accelerators

Apollo Accelerators Discussion Forum
»

Search found 34 matches

[ Search found 34 matches ]  Go to page 1 2 3 4 »
Author Message
gregthecanuck
Post subject: Re: Vampire v2 600 stopped working Posted: Wed 10 Jan 2018 09:44

Replies: 2
Views: 110


Hi tassadar -

I suggest you pop into the IRC chat area: http://webchat.freenode.net/?channels=apollo-team

Someone there should pick up your issue. I know the team is super-busy trying to get the 2.7 core and V4 out the door and may not be checking here all that frequently.

Cheers!
gregthecanuck
Post subject: Re: Got my first Vampire :) Posted: Thu 7 Dec 2017 12:26

Replies: 6
Views: 350


fitzsteve wrote: *  Thu 7 Dec 2017 00:39
Got my IDE cable and all up and running :)
Awesome! :)
gregthecanuck
Post subject: Re: MMU support Posted: Wed 6 Dec 2017 00:06

Replies: 5
Views: 228


Oh, I definitely understand it not being a priority (and yeah none of my reasons for wanting to do this are good, but I've wanted an excuse to reverse engineer cdtv.device for literally almost my entire adult life), and I'm certainly not going to ask anyone else to do the work - but if there's any ...
gregthecanuck
Post subject: Re: MMU support Posted: Tue 5 Dec 2017 08:57

Replies: 5
Views: 228


Linux support is not a priority for the Vampire. The team is focused on providing the best "Amiga" experience - hardware plus Amiga operating system. The general consensus (for now) is this: If you want Linux there are plenty of cheap ways to get a Linux system running. Getting Linux running in the ...
gregthecanuck
Post subject: Re: MMU support Posted: Tue 5 Dec 2017 03:49

Replies: 5
Views: 228


Is there any interest in MMU support for the Apollo core? I'd be happy to contribute work if there's any way for third parties to contribute (am I right in thinking that the Apollo VHDL isn't open source?) There is an MMU in the core. It is a new-generation MMU and thus not backwards compatible wit...
gregthecanuck
Post subject: Re: Got my first Vampire :) Posted: Mon 4 Dec 2017 08:48

Replies: 6
Views: 350


Looks very clean! A lucky find and a nice home for your new Vampire. :D
gregthecanuck
Post subject: Re: A2000, GVP SCSI and Vampire problem Posted: Sat 25 Nov 2017 20:57

Replies: 22
Views: 2200


Marko wrote: *  Sat 25 Nov 2017 12:35
Probably yes...
Seems there is a need for a ‚Vampire Hardware Compability List‘... if not already exists.

Anybody from apollo team: yes? no? Create one in the wiki?
This already exists: http://apollo-accelerators.com/wiki/dok ... e_hardware
gregthecanuck
Post subject: Re: Apollo Team announces the Vampire V4 Posted: Fri 17 Nov 2017 17:44

Replies: 62
Views: 54165


IanP wrote: *  Fri 17 Nov 2017 13:12
The standalone will need an implementation of the Amiga graphics and Audio chipset, so a version of Gold 3(+)
Yes, that as well. ;)
gregthecanuck
Post subject: Re: Apollo Team announces the Vampire V4 Posted: Wed 15 Nov 2017 10:56

Replies: 62
Views: 54165


Be careful on your expectations. On the V4 I believe the plan is to release the 500/2000 model first with the 2.7 core? This requires less software support. There is a lot more software required for standalone (keyboard/mouse input support, etc...). I wouldn't be surprised if the stand-alone needed ...
gregthecanuck
Post subject: Re: Vampire V2+ order upgrade + questions? Posted: Fri 13 Oct 2017 02:23

Replies: 3
Views: 460


"Acill" on Amiga.org is making adapters based on Kippa's design. Ordering thread is here:

http://www.amiga.org/forums/showthread.php?t=72693
Display: Sort by: Direction:
Go to advanced search [ Search found 34 matches ]  Go to page 1 2 3 4 »

Jump to: 

» The team | Delete all board cookies | All times are UTC+01:00

cron