Apollo Accelerators

Apollo Accelerators Discussion Forum

Search found 46 matches

[ Search found 46 matches ] Jump to page « 1 2 3 4 5
Author Message
gregthecanuck
Post subject: Re: Help with V2 Posted: Fri 30 Dec 2016 03:26

 
Replies: 17
Views: 4453
 


Has the 600 been recapped? Power supply OK? Not likely the cause but the question needs to be asked. :)
gregthecanuck
Post subject: Re: Vampire 500 V2+ unboxing Posted: Sat 3 Dec 2016 22:35

 
Replies: 13
Views: 5985
 


Another good video. Thanks. :D
gregthecanuck
Post subject: Re: Vampire 500 V2+ unboxing Posted: Sat 3 Dec 2016 14:18

 
Replies: 13
Views: 5985
 


Yes the packaging has been done very well! Nice work Majsta!

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:
gregthecanuck
Post subject: Re: Faster production ! Posted: Wed 30 Nov 2016 00:39

 
Replies: 14
Views: 4743
 


@kipper2k

Congratulations on getting your first batches going! Nice work.

Any plans to build new V500 next year?
gregthecanuck
Post subject: Re: Amiga 1000 Questions... Posted: Tue 29 Nov 2016 03:58

 
Replies: 2
Views: 2405
 


Hi Merrill - I am not on the team but here is my current understanding on the A1000. The V500 V2 card has been demoed working in an A1000. There will likely be some adaptors required to make it fit correctly (socket risers?). The "official" mass-produced card will be the V500 V2+ which includes the ...
gregthecanuck
Post subject: Re: Faster production ! Posted: Mon 28 Nov 2016 09:32

 
Replies: 14
Views: 4743
 


Looks like kipper is still hand-soldering the connectors. That will keep him busy :)
Display: Sort by: Direction:
Go to advanced search [ Search found 46 matches ] Jump to page « 1 2 3 4 5
Jump to:
cron