Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[New Topic]  Page 1 of 4  [ 80 topics ] Go to page 1 2 3 4 »
Topics Author Replies Views Last post
(*)Color-cursor and BW screen on HDMI

Smartengine

9

353

Wed 23 May 2018 15:57

Smartengine >

A500V2 Expansion Port & ENC28J60 Modules Blues :-)

MoRetro

7

322

Tue 22 May 2018 00:02

zekstra >

Mini Megi Chip

hiroshima

4

463

Wed 9 May 2018 19:36

ChesLans >

(*)My Modified Vamperized A500

Sinphaltimus

8

903

Tue 1 May 2018 14:28

Sinphaltimus >

(*){RESOLVED}File transfers on EXP port

[ Go to page: 1 2 ]

Sinphaltimus

11

526

Mon 23 Apr 2018 10:39

zekstra >

Roadshow or AmiTCP settings for ethernet on expansion port

a500guy

8

368

Fri 20 Apr 2018 03:31

Drewlio77 >

Vampire HDMI Repeater is a win-win situation

Drewlio77

0

167

Tue 17 Apr 2018 15:08

Drewlio77 >

Registered A500 V2 board, need recompile for 2.8

tjlazer

3

346

Mon 16 Apr 2018 18:56

zekstra >

(*)classicWB 3.1 settings for the Vampire 500 V2+?

balduin

5

667

Sun 15 Apr 2018 10:55

zekstra >

Core 2.9 slower than the Vampire 600?

Drewlio77

0

155

Sun 15 Apr 2018 00:40

Drewlio77 >

Vampire V2+ order upgrade + questions?

ssick

6

1323

Tue 10 Apr 2018 09:42

ALPHABiT >

(*)Coffin r48 - core 2.8 - empty screen with only top WB bar

Amigator

3

286

Tue 3 Apr 2018 12:59

Sinphaltimus >

core 2.8 update brick

gbozkurt

2

280

Fri 30 Mar 2018 10:30

gbozkurt >

trapdoor 512k expansion ram needed?

balduin

4

540

Sun 25 Mar 2018 14:32

darksun9210 >

IDE HD LED activity light mod for A500

tjlazer

1

172

Sat 24 Mar 2018 14:54

Sinphaltimus >

NetPrinter issues in Coffin49 GOLD 2.8 core.

Sinphaltimus

1

149

Sat 24 Mar 2018 14:52

Sinphaltimus >

more chip ram

Prosonic

1

282

Fri 23 Mar 2018 07:00

gregthecanuck >

Cables/Adaptors needed for CF & CDROM?

stylon

3

212

Mon 19 Mar 2018 18:28

Sinphaltimus >

Possible file error in Coffin r49

Sinphaltimus

0

184

Thu 15 Mar 2018 12:31

Sinphaltimus >

red screen but then it boots fine

balduin

1

283

Wed 14 Mar 2018 20:43

Drewlio77 >

[RESOLVED]repo help NOT working

Sinphaltimus

0

186

Tue 13 Mar 2018 11:53

Sinphaltimus >

SATA LED mod

Sinphaltimus

0

169

Mon 12 Mar 2018 14:40

Sinphaltimus >

[RESOLVED-Please Close] - I broke maintenance mode

Sinphaltimus

2

188

Mon 12 Mar 2018 13:35

Sinphaltimus >

[RESOLVED]Core 2.7 Issues

Sinphaltimus

2

782

Mon 12 Mar 2018 00:27

Sinphaltimus >

Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update

Drewlio77

2

174

Sun 11 Mar 2018 17:38

Drewlio77 >

Display: Sort by: Direction:
[New Topic]  Page 1 of 4  [ 80 topics ] Return to Board Index | Go to page 1 2 3 4 »

Jump to: 

Who is online

Users browsing this forum: No registered users and 2 guests


Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


» The team | Delete all board cookies | All times are UTC+02:00

cron