Apollo Accelerators

Apollo Accelerators Discussion Forum

Vampire 500 V2(+)

Forum Topics Posts Last post
Closed topics
Closed or solved topics

10

38

Re: ACA500+ and RTC on 1233n
Mon 9 Apr 2018 04:37
Scope1 >


New Topic   Page 2 of 4  [ 86 topics ]
Jump to page « 1 2 3 4 »
Topics Author Replies Views Last post
red screen but then it boots fine

balduin

1

400

Wed 14 Mar 2018 20:43
Drewlio77 >

[RESOLVED]repo help NOT working

Sinphaltimus

0

1127

Tue 13 Mar 2018 11:53
Sinphaltimus >

SATA LED mod

Sinphaltimus

0

1118

Mon 12 Mar 2018 14:40
Sinphaltimus >

[RESOLVED-Please Close] - I broke maintenance mode

Sinphaltimus

2

419

Mon 12 Mar 2018 13:35
Sinphaltimus >

[RESOLVED]Core 2.7 Issues

Sinphaltimus

2

1063

Mon 12 Mar 2018 00:27
Sinphaltimus >

Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update

Drewlio77

2

321

Sun 11 Mar 2018 17:38
Drewlio77 >

Registering cosha Vampire 500 V2+?

ElectroBlaster

0

1157

Sun 11 Mar 2018 01:17
ElectroBlaster >

No boot with CF

mikrokernel

1

343

Thu 8 Mar 2018 11:52
mikrokernel >

Vampire 500 V2+ unboxing
[ Go to page: 1 2 ]

TuKo

13

5945

Thu 1 Mar 2018 19:02
CoraDias >

Vampire 500 V2+ kickstart rom switch

flnettles

1

329

Thu 1 Mar 2018 16:27
bax >

A2000 CPU Slot adapters

briansallee

3

1169

Sat 24 Feb 2018 05:04
Prosonic >

Micro sd slot on the Vampire 500 v2

mark8564

3

688

Mon 12 Feb 2018 21:37
mark8564 >

VAMPIRE 500V2+ - No Display

Toki

7

1241

Mon 12 Feb 2018 10:14
mark >

1M chipmem apollo core update?

a500guy

3

509

Mon 12 Feb 2018 10:02
mark >

Faulty Vampire 500 V2

Viserys23

2

471

Tue 6 Feb 2018 19:22
Viserys23 >

Amiga 500 Plus RTC Issue
[ Go to page: 1 2 ]

Drewlio77

12

2551

Thu 1 Feb 2018 07:48
transi >

[RESOLVED]ScreenModes Help

Sinphaltimus

3

628

Wed 31 Jan 2018 21:15
Drewlio77 >

A570/A690 CD-ROM Compatibility

johey

1

459

Sun 28 Jan 2018 21:49
Jehuty >

SCSI woes

Marchie

4

730

Fri 19 Jan 2018 10:22
gregthecanuck >

Boot vampire in 68000 / v.13 mode?

mhindsbo

6

1724

Wed 17 Jan 2018 05:19
drwhy >

(*)Ethernet with Vampire V500 V2+
[ Go to page: 1 2 3 4 ]

_bigdan_

30

10947

Sun 14 Jan 2018 21:18
bgsjust >

HDMI-out solution for A500?

VectrexRoli

5

1413

Tue 9 Jan 2018 01:26
deadlocked >

Keeping the orginal CPU in socket.

jvdbossc

1

739

Mon 1 Jan 2018 13:41
TuKo >

DigitalOut Output 1280 x 720 with 60Hz picasso mode

Elko3000

2

722

Wed 13 Dec 2017 08:51
bax >

(*)Got my first Vampire :)

fitzsteve

6

1012

Thu 7 Dec 2017 14:39
fitzsteve >

Display: Sort by: Direction:
New Topic   Page 2 of 4  [ 86 topics ]
Return to Board Index | Jump to page « 1 2 3 4 »
Jump to:

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum