Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[New Topic]  Page 1 of 4  [ 79 topics ] Go to page 1 2 3 4 »
Topics Author Replies Views Last post
(*){RESOLVED}File transfers on EXP port

[ Go to page: 1 2 ]

Sinphaltimus

11

359

Mon 23 Apr 2018 10:39

zekstra >

Roadshow or AmiTCP settings for ethernet on expansion port

a500guy

8

230

Fri 20 Apr 2018 03:31

Drewlio77 >

(*)My Modified Vamperized A500

Sinphaltimus

6

628

Fri 20 Apr 2018 02:34

Sinphaltimus >

Vampire HDMI Repeater is a win-win situation

Drewlio77

0

87

Tue 17 Apr 2018 15:08

Drewlio77 >

Registered A500 V2 board, need recompile for 2.8

tjlazer

3

273

Mon 16 Apr 2018 18:56

zekstra >

(*)Color-cursor and BW screen on HDMI

Smartengine

6

132

Mon 16 Apr 2018 18:53

zekstra >

(*)classicWB 3.1 settings for the Vampire 500 V2+?

balduin

5

546

Sun 15 Apr 2018 10:55

zekstra >

Core 2.9 slower than the Vampire 600?

Drewlio77

0

67

Sun 15 Apr 2018 00:40

Drewlio77 >

Vampire V2+ order upgrade + questions?

ssick

6

1161

Tue 10 Apr 2018 09:42

ALPHABiT >

Mini Megi Chip

hiroshima

3

263

Sun 8 Apr 2018 06:05

hiroshima >

(*)Coffin r48 - core 2.8 - empty screen with only top WB bar

Amigator

3

239

Tue 3 Apr 2018 12:59

Sinphaltimus >

core 2.8 update brick

gbozkurt

2

230

Fri 30 Mar 2018 10:30

gbozkurt >

trapdoor 512k expansion ram needed?

balduin

4

448

Sun 25 Mar 2018 14:32

darksun9210 >

IDE HD LED activity light mod for A500

tjlazer

1

132

Sat 24 Mar 2018 14:54

Sinphaltimus >

NetPrinter issues in Coffin49 GOLD 2.8 core.

Sinphaltimus

1

118

Sat 24 Mar 2018 14:52

Sinphaltimus >

more chip ram

Prosonic

1

216

Fri 23 Mar 2018 07:00

gregthecanuck >

Cables/Adaptors needed for CF & CDROM?

stylon

3

173

Mon 19 Mar 2018 18:28

Sinphaltimus >

Possible file error in Coffin r49

Sinphaltimus

0

160

Thu 15 Mar 2018 12:31

Sinphaltimus >

red screen but then it boots fine

balduin

1

252

Wed 14 Mar 2018 20:43

Drewlio77 >

[RESOLVED]repo help NOT working

Sinphaltimus

0

163

Tue 13 Mar 2018 11:53

Sinphaltimus >

SATA LED mod

Sinphaltimus

0

133

Mon 12 Mar 2018 14:40

Sinphaltimus >

[RESOLVED-Please Close] - I broke maintenance mode

Sinphaltimus

2

140

Mon 12 Mar 2018 13:35

Sinphaltimus >

[RESOLVED]Core 2.7 Issues

Sinphaltimus

2

699

Mon 12 Mar 2018 00:27

Sinphaltimus >

Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update

Drewlio77

2

145

Sun 11 Mar 2018 17:38

Drewlio77 >

Registering cosha Vampire 500 V2+?

ElectroBlaster

0

176

Sun 11 Mar 2018 01:17

ElectroBlaster >

Display: Sort by: Direction:
[New Topic]  Page 1 of 4  [ 79 topics ] Return to Board Index | Go to page 1 2 3 4 »

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest


Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


» The team | Delete all board cookies | All times are UTC+02:00

cron