Apollo Accelerators

Apollo Accelerators Discussion Forum

[RESOLVED]r49 - Intuition issue

Locked   Page 1 of 1  [ 2 posts ]
Author Message
Post subject: [RESOLVED]r49 - Intuition issue
Posted: Sat 17 Mar 2018 16:07
Posts: 77
Joined: Tue 11 Jul 2017 16:15
RESOLUTION: I found a file I never saw before "_UAEFSDB.___". I used Dopus to find the file everywhere on DH0: and deleted them all. Upon rebooting these issues went away.

you can close this topic.


Hopefully this will be another topic I can resolve myself but so far I'm not having any luck.

To sum up how I use coffin:
I have a 320GB Sata HDD hanging off the IDE bus via a 44-pin to Sata adapter.
I power the drive via the PSU and am only passing the data through the vampire's IDE interface.

My setup worked fine with r48 and the way I did that was to partition the HDD with
DH0: 8GB - PFSaio Final recently released - for simplicity of typing, all partitions are formatted with this.
DH1: 50 GB
DH2: 8GB
DH3: 60GB
DH4: 120 GB

I copy all the files from each partition of r49 to each one on my HDD via UAE.

r48 worked fine setup this way.

Then I upgrade to r49 by overwriting all the files in each partition with the r49 contents (I even deleted the r48 protected files in order to copy over the few r49 files (BindDrivers, Wait, Sort, rtgP96.library, rtg.P96.library.old, rtgAMI.library, rtgCGX.library and rtgmaster.library.)

Upon my first boot I was not getting RTG output - I had to switch over to composite output and set my Picasso96 and ScreenMode first. By doing this, I could get WB in to RTG mode.


Upon boot - it no longer loads WB in RTG because I keep getting and "intuition is attempting to reset workbench screen" in the composite output so i have to switch to that and click on Retry before it switches to RTG. ToolManager does not show the docks after that. And when I click on the shell icon in the dock, it keeps asking me to mount VNC: which never happened before.

If I remove toolmanager from enabled folder to disabled folder in WBStartup - It does boot to WB in RTG mode but them I'm stuck having to manually run toolmanager each time. VNC still does not get mounted anymore.

I'm not sure what's wrong or what changed from r48 to r49 but it would be great to have it back the way it was. Boot up the Amiga, WB loads via rtg (no intuition interrupts) and toolmanager loads without issue.

Please give me everything to try to resolve this. I'll go through any steps and procedures to fix this.

I'll be idle in IRC all day today, and possibly night as I work on this issue and other computer related things.

Thank you...

NOTE: I want to mention that I boot winuae to r49 on a different hdd that I apply the image to. I think a consequence of that is there are a bunch of _UAEFSDB.__ files scattered about - I think winUAE created these. could they be the source of the issue and should I remove them?

Post subject: Re: [RESOLVED]r49 - Intuition issue
Posted: Sun 18 Mar 2018 18:22
Posts: 77
Joined: Tue 11 Jul 2017 16:15
So I learned something today in regards to this issue. Thanks to the guys over on #Apollo-Team IRC. First that uaefsdb can be disabled in the winuae configuration for hard disks and second, uaemremover exists in coffin os under C: and can be used to automatically clean out all those files. So winUAE can be used as I have been using it, just needed to reconfigure it and also run the remover on my existing real amiga setup. Things are really coming together - no complaints so far!!!

Display: Sort by: Direction:
Locked   Page 1 of 1  [ 2 posts ]
Return to “Closed topics”
Jump to: