Apollo Accelerators

Apollo Accelerators Discussion Forum

[RESOLVED]194x deluxe issue

Locked   Page 1 of 1  [ 1 post ]
Author Message
Post subject: [RESOLVED]194x deluxe issue
Posted: Sat 17 Mar 2018 20:41
Posts: 77
Joined: Tue 11 Jul 2017 16:15
RESOLUTION: I took my issue to facebook Vampire Users Group and was told to test all my Picasso96 resolutions with my display. I did that and found 960x540 and 480x270 would make my screen do the same thing as 194x Deluxe so I removed those from the list and tested again - it worked. 194x now works for me just fine. You can close this topic.

I've attached a wmv video along with a readme of other screen resolutions I've tried. I have tried lo0wer resolution screenmodes not list in the readme with the same results.

It's not a major issue, it just means I can't run 194x deluxe that comes with r49.

Here is a download link to the video - It's small size, I think under 100MB.

My system is not a direct to HDD or CF or SD image. I imaged a different HDD and copied to mine via winUAE because I have much bigger and more partitions than the standard 32GB image of Coffin r49.

https://mega.nz/#!jQkUnY6a!wRJlFFACxgnR ... oYEnT6jBAo

Display: Sort by: Direction:
Locked   Page 1 of 1  [ 1 post ]
Return to “Closed topics”
Jump to: