Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 3 of 3  [ 27 posts ] Go to page « 1 2 3
Author Message
cthulhu
Post subject: Re: GOLD2.5 Experimental Build Posted: Fri 23 Jun 2017 15:36
Offline
Posts: 6
Joined: Fri 23 Jun 2017 15:19
Uigiflip wrote: *  Thu 15 Jun 2017 21:46
Is it me but soft reboot with ctrl amiga amiga don't work with gold 2.5 nor reboot command within wb 3.9?

Or do yours work?

Mine have to turn power off
It happens to me too! Only hard reset (poweroff) works reliably everytime, soft reset always fails after this led sequence: first power led goes dimmer, then becomes bright again, I can hear Vampire jingle, disk led light up briefly, floppy led lights up slightly longer, then again the disk led lights up for a moment, nothing else, black screen. At this point I can hit Ctrl+LAmiga+RAmiga again but I get the same pattern.

This way I can't test the compatibility with OS3.9 ROM because after it got soft-kicked my Amiga can't boot again.

A600 with Vampire 600V2, Gold2.5, no floppy drive, empty PCMCIA slot, OS3.9 BB2 (SetPatch with NOROMUPDATES) booting from IDE through SD2IDE adapter.

_________________

Iä! Iä! Cthulhu Fhtagn! Ph'nglui Mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn.


Top
[Profile] [Quote]
SpacemonkeyUK
Post subject: Re: GOLD2.5 Experimental Build Posted: Sat 24 Jun 2017 14:08
Offline
Posts: 32
Joined: Mon 5 Dec 2016 11:21
did you update the startup with:

setpatch SKIPROMMODULES "scsi.device,filesystem,exec.library" QUIET

Also replace the Amiga OS 3.9 rom file with the original \ unpatch from 3.9bb2


Top
[Profile] [Quote]
cthulhu
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 26 Jun 2017 11:40
Offline
Posts: 6
Joined: Fri 23 Jun 2017 15:19
SpacemonkeyUK wrote: *  Sat 24 Jun 2017 14:08
did you update the startup with:

setpatch SKIPROMMODULES "scsi.device,filesystem,exec.library" QUIET

Also replace the Amiga OS 3.9 rom file with the original \ unpatch from 3.9bb2
Yes, I did. As soon as that setpatch line got executed, the Amiga soft resets itself, and it hangs there after the led pattern I described.

_________________

Iä! Iä! Cthulhu Fhtagn! Ph'nglui Mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn.


Top
[Profile] [Quote]
cthulhu
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 3 Jul 2017 12:56
Offline
Posts: 6
Joined: Fri 23 Jun 2017 15:19
After noticing that, when booting without Startup-Sequence, soft reset was working, I carefully examined my SS and was able to find what was the problem: BB4 installation, among other things, put a "LoadModule >NIL: trackdisk.device" before SetPatch. After removing it, soft reset (and therefore soft kicking the OS3.9 ROM Update) works again.

Problem solved (for me, at least)!

_________________

Iä! Iä! Cthulhu Fhtagn! Ph'nglui Mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn.


Top
[Profile] [Quote]
bax
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 3 Jul 2017 13:57
Offline
User avatar
Posts: 16
Joined: Sat 19 Nov 2016 13:46
It's nice to hear that you've found the issue. Trackdisk.device from BB4 is known to have issues but I didn't expect it to cause such serious problems.

My recommendation would be to be careful with all of the BB4 stuff - unless you invest sufficient time for thorough testing.

_________________

A500 Rev8a1, V500 V2, ECS, 1.5 MB Chip, 32 GB CF
A500 Rev5, 1 MB Chip, 2 MB Fast, A590 + SCSI2SD
A4000, CS060MK-I 50 MHz, 112 MB Fast, AriadneII, Scandoubler, MelodyZ2, CV64
A500 Rev8b, Project Red a1k edition


Top
[Profile] [Quote]
cthulhu
Post subject: Re: GOLD2.5 Experimental Build Posted: Tue 4 Jul 2017 13:16
Offline
Posts: 6
Joined: Fri 23 Jun 2017 15:19
bax wrote: *  Mon 3 Jul 2017 13:57
It's nice to hear that you've found the issue. Trackdisk.device from BB4 is known to have issues but I didn't expect it to cause such serious problems.

My recommendation would be to be careful with all of the BB4 stuff - unless you invest sufficient time for thorough testing.
Usually I enjoy testing and debugging stuff, but you're right: I'll go with a clean OS3.9 + BB1&2 as soon as I have time!

_________________

Iä! Iä! Cthulhu Fhtagn! Ph'nglui Mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn.


Top
[Profile] [Quote]
Uigiflip
Post subject: Re: GOLD2.5 Experimental Build Posted: Mon 31 Jul 2017 20:30
Offline
Posts: 30
Joined: Sat 19 Nov 2016 18:07
Just was wondering is gold 3 aga version has stable has gold 2.5 yet?


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 3 of 3  [ 27 posts ] Return to “General Chat” | Go to page « 1 2 3

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest


» The team | Delete all board cookies | All times are UTC+02:00

cron