Apollo Accelerators

Apollo Accelerators Discussion Forum

GOLD2.5 Experimental Build

Post Reply   Page 1 of 3  [ 27 posts ]
Jump to page 1 2 3 »
Author Message
TuKo
Post subject: GOLD2.5 Experimental Build
Posted: Fri 26 May 2017 15:53
Administrateur du site
User avatar
Offline
 
Posts: 118
Joined: Thu 17 Nov 2016 23:29
Location: Switzerland
Contact: YouTube
 
Released today for testing purposes only. Will go live once we get enough feedback.

http://apollo-accelerators.com/files/GOLD2.5/

ChangeLog
  • Core is the same as GOLD2
  • Fixed bug in battclock (20 years old bug !)
  • No more need for "AmigaOS ROM Update" patch
  • Support for SDNet
Instructions
Before flashing, set your SetPatch line to "SetPatch SKIPROMUPDATES scsi.device QUIET"

_________________

A600, V600 V2, A604n+Indi+RTC, CF 32Gb, WiFi
A500+, V500 V2+, Kipper 1MB ChipRAM, CF 32GB, Indivision ECS, ESP8266, Plipbox
A4000D, CS MK2 68060@66MHz 128Mb, Indi MK2cr, CF 16Gb, CV64 4Mb, FastATA MK-VI, Ariadne II


Top
Profile Quote
jjsaenz1969
Post subject: Re: GOLD2.5 Experimental Build
Posted: Sun 28 May 2017 23:28
Offline
 
Posts: 5
Joined: Sun 12 Mar 2017 15:21
 
Thanks for the update.
Works fine in my A2000.


Top
Profile Quote
bax
Post subject: Re: GOLD2.5 Experimental Build
Posted: Mon 29 May 2017 09:56
User avatar
Offline
 
Posts: 21
Joined: Sat 19 Nov 2016 13:46
 
The correct SetPatch line is
setpatch SKIPROMMODULES "scsi.device,filesystem,exec.library" QUIET
Due to the revised FastMem detection mechanisms, exec 45.xx will work in general with the updated Kickstart. But the Exec from BoingBag2 does neither offer any benefits over the one included in the Gold2.5 Kickstart, nor is it AMMX compatible.

_________________

A500 Rev8a1, V500 V2, ECS, 1.5 MB Chip, 32 GB CF
A500 Rev5, 1 MB Chip, 2 MB Fast, A590 + SCSI2SD
A4000, CS060MK-I 50 MHz, 112 MB Fast, AriadneII, Scandoubler, MelodyZ2, CV64
A500 Rev8b, Project Red a1k edition


Top
Profile Quote
SpacemonkeyUK
Post subject: Re: GOLD2.5 Experimental Build
Posted: Wed 14 Jun 2017 15:44
Offline
 
Posts: 35
Joined: Mon 5 Dec 2016 11:21
 
Is this newer than the Gold 3.0 b1 for testing FastIDE on a 600


Top
Profile Quote
TrashyMG
Post subject: Re: GOLD2.5 Experimental Build
Posted: Wed 14 Jun 2017 19:02
Offline
 
Posts: 18
Joined: Fri 20 Jan 2017 00:52
 
I think so, if you mean the IDEFIX, which is just Gold 2 with the IDE stuff.


Top
Profile Quote
Uigiflip
Post subject: Re: GOLD2.5 Experimental Build
Posted: Thu 15 Jun 2017 21:46
Offline
 
Posts: 30
Joined: Sat 19 Nov 2016 18:07
 
Is it me but soft reboot with ctrl amiga amiga don't work with gold 2.5 nor reboot command within wb 3.9?

Or do yours work?

Mine have to turn power off


Top
Profile Quote
TuKo
Post subject: Re: GOLD2.5 Experimental Build
Posted: Fri 16 Jun 2017 14:38
Administrateur du site
User avatar
Offline
 
Posts: 118
Joined: Thu 17 Nov 2016 23:29
Location: Switzerland
Contact: YouTube
 
Both works OK here. Do you have something in PCMCIA attached when you try this ? It occured to me with some PCMCIA devices (not all) some months ago.

_________________

A600, V600 V2, A604n+Indi+RTC, CF 32Gb, WiFi
A500+, V500 V2+, Kipper 1MB ChipRAM, CF 32GB, Indivision ECS, ESP8266, Plipbox
A4000D, CS MK2 68060@66MHz 128Mb, Indi MK2cr, CF 16Gb, CV64 4Mb, FastATA MK-VI, Ariadne II


Top
Profile Quote
SpacemonkeyUK
Post subject: Re: GOLD2.5 Experimental Build
Posted: Fri 16 Jun 2017 22:15
Offline
 
Posts: 35
Joined: Mon 5 Dec 2016 11:21
 
TrashyMG wrote: *  Wed 14 Jun 2017 19:02
I think so, if you mean the IDEFIX, which is just Gold 2 with the IDE stuff.
No it enable vampiretool Fastide to test faster IDE transfers


Top
Profile Quote
Uigiflip
Post subject: Re: GOLD2.5 Experimental Build
Posted: Sat 17 Jun 2017 00:02
Offline
 
Posts: 30
Joined: Sat 19 Nov 2016 18:07
 
if not using romupdate, do you still need skip rom module updates for example exec.library?



I tried on my install, then my wb 3.9 with boing bags 1,2,3 and 4 would not boot

do i need to grab kick vampire rom then use remus to copy exec.library to libs folder, to use vampire version of exec?


Last edited by Uigiflip on Sat 17 Jun 2017 00:07, edited 1 time in total.

Top
Profile Quote
Uigiflip
Post subject: Re: GOLD2.5 Experimental Build
Posted: Sat 17 Jun 2017 00:03
Offline
 
Posts: 30
Joined: Sat 19 Nov 2016 18:07
 
TuKo wrote: *  Fri 16 Jun 2017 14:38
Both works OK here. Do you have something in PCMCIA attached when you try this ? It occured to me with some PCMCIA devices (not all) some months ago.
maybe usually pcmcia to ethernet or pcmcia to cf


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 3  [ 27 posts ]
Return to “General Chat” | Jump to page 1 2 3 »
Jump to: