Apollo Accelerators

Apollo Accelerators Discussion Forum
» » » »
[Locked] [*]  Page 1 of 1  [ 3 posts ]
Author Message
Lemaru
Post subject: [SOLVED] OS3.9 Install Posted: Sat 21 Jan 2017 14:52
Offline
Posts: 20
Joined: Thu 29 Dec 2016 13:35
Hi All,

I'm currently trying to sort out a new install and thought I'd give OS3.9 a try. If i remember correctly I read that the rom needs to be patched and the line in the startup sequence to patch the ROM needs changing... Anyone know what needs changing in the startup sequence? Cheers


Last edited by Lemaru on Sun 22 Jan 2017 16:34, edited 1 time in total.

Top
[Profile]
Lemaru
Post subject: Re: OS3.9 Install Posted: Sat 21 Jan 2017 19:56
Offline
Posts: 20
Joined: Thu 29 Dec 2016 13:35
Actually.. think i sorted it all.. eventually


Top
[Profile]
TuKo
Post subject: Re: OS3.9 Install Posted: Tue 24 Jan 2017 07:32
Offline
Administrateur du site
User avatar
Posts: 85
Joined: Thu 17 Nov 2016 23:29
Location: Switzerland
Contact: YouTube
From FAQ : http://wiki.apollo-accelerators.com/dok ... #technical

_________________

A600, V600 V2, A604n+Indi+RTC, CF 32Gb, WiFi
A500+, V500 V2+, Kipper 1MB ChipRAM, CF 32GB, Indivision ECS, ESP8266, Plipbox
A4000D, CS MK2 68060@66MHz 128Mb, Indi MK2cr, CF 16Gb, CV64 4Mb, FastATA MK-VI, Ariadne II


Top
[Profile]
Display: Sort by: Direction:
[Locked]  Page 1 of 1  [ 3 posts ] Return to “Closed topics”

Jump to: 

Who is online

Users browsing this forum: No registered users and 0 guests


» The team | Delete all board cookies | All times are UTC+02:00

cron