Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 4 posts ]
Author Message
paranoicb
Post subject: A600 V2 CD-ROM installation Posted: Fri 30 Jun 2017 20:40
Offline
Posts: 8
Joined: Fri 30 Jun 2017 13:55
As the title says i want to use a cd-rom with my a600 v2.
I have a KA60 adapter with sdcard to ide adapter already and on the other side i have an external ide cable for the cdrom. I tried to mount my cdrom with CD0 and hangs the system.
Is there a problem with the scsi.device?


Top
[Profile] [Quote]
SpacemonkeyUK
Post subject: Re: A600 V2 CD-ROM installation Posted: Sun 9 Jul 2017 18:59
Offline
Posts: 32
Joined: Mon 5 Dec 2016 11:21
it works fine when i added a pioneer DVD DVR-108

Attachments
[ attachment ]
CD-ROM.png (25.82 KiB) Viewed 290 times


Top
[Profile] [Quote]
paranoicb
Post subject: Re: A600 V2 CD-ROM installation Posted: Mon 10 Jul 2017 17:40
Offline
Posts: 8
Joined: Fri 30 Jun 2017 13:55
Sorry didnt mention my OS.
I use ApolloOS V40.
This happens in apolloOS
i have 2 CF cards with os3.1 and os3.9 that works fine.
I think something happens with the scsi.device on startup-sequence.


Top
[Profile] [Quote]
paranoicb
Post subject: Re: A600 V2 CD-ROM installation Posted: Mon 10 Jul 2017 18:08
Offline
Posts: 8
Joined: Fri 30 Jun 2017 13:55
here is the startup-sequence on ApolloOS
Also the posting and uploading of the image is done on my Amiga.
Impressive guys :)

Attachments
[ attachment ]
screen.jpeg (96.03 KiB) Viewed 277 times


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 4 posts ] Return to “Vampire 600 V2”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest


» The team | Delete all board cookies | All times are UTC+02:00

cron