Apollo Accelerators
http://forum.apollo-accelerators.com/

Vampire v2 600 - installation problems [UNSOLVED]
http://forum.apollo-accelerators.com/viewtopic.php?f=5&t=1790
Page 2 of 2
Author:  Amiten [ Fri 28 Jul 2017 16:44 ]
Post subject:  Re: Vampire v2 600 - installation problems

Hello, Seems to be a Contact Problem (If all is well in the vampire is assumed) I see in your 2nd video you quit the internal microsd good, and can you test with another CF adapter? and can you install the The screws please to see if is happens the same.

try to contact majsta and how he said may he can check the Vampire in teamviewer if you got an a usb blaster.

after than that you are doing the things correct, I hope you can find a solution.

regards

Author:  tassadar [ Mon 31 Jul 2017 02:54 ]
Post subject:  Re: Vampire v2 600 - installation problems

I have ordered a USB blaster and attempted to get in touch on IRC. As I'm in Australia I'll try to line up with EU timezones.

*Note also I tried another CF adapter and CF. No difference.

Author:  felixthecat [ Fri 11 Aug 2017 01:13 ]
Post subject:  Re: Vampire v2 600 - installation problems

this thread could be mark as solved

https://m.youtube.com/watch?v=zkL4WBsARXM

Author:  tassadar [ Fri 11 Aug 2017 23:52 ]
Post subject:  Re: Vampire v2 600 - installation problems

Yes please. Mark as solved. Thanks to all who helped me. It appears it was a contact issue as others had indicated. I cleaned it twice, but it was only my second attempt (light sanding) that the card started working fully. Also to Apollo guys - let me know whether I should remove the videos from youTube or if you'd like them to stay for education purposes :)

Author:  tassadar [ Tue 12 Jun 2018 16:58 ]
Post subject:  Re: Vampire v2 600 - installation problems [SOLVED]

Unfortunately, I need to change the status back to 'unsolved' - as after I posted this the board stopped booting. Then I left it for 8 months ...

Fast forward to tonight, I plucked up some enthusiasm to get on IRC and have another go. I was advised by Majsta that I could have a weak FGPA. I don't know if this was a known thing at the time of posting? Anyway, it turns out that it will boot on Gold 2. But when I upgraded to 2.5 (EXE) I think something must have gone wrong?

I am advised to run MBRTest-2 before attempting Gold 2.7 or higher. Will report back here as well as IRC.

Page 2 of 2 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/