Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 1 post ]
Author Message
Post subject: sata2ide adapter Detection issues V600 Posted: Tue 1 Aug 2017 13:33
Posts: 3
Joined: Tue 1 Aug 2017 13:22
first of all. this started when i got my aca620 with kickstart3.1 i bought a sata2ide and a SSD. but it did not get detected. the short story is.

i made my custom kickstart3.1 with scsi version 43.46 and mapromed it with floppy drive and it worked.

i beleave vampire silver cores use that device. and it works perfect with silver cores. but then from atleast gold2 core that uses version 43.48. and thats where it all begin again.

i have to do serveral (5-25) times coldboots to get detection. when its detected its okey. resets works everytime.

what ive tried is to loadresident the 43.46 version but that does not work. so i thought. maybe the scsi.device is sorted in antoher place in the vampire rom. (like "Exec" first and then "1MB_ROM" if you make a regular extended 1.mb rom to work) if this issue can be catched in the vampire kickstart rom ? ofcourse other routines in the core could be the issue too.

[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 1 post ] Return to “Vampire 600 V2”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest

» The team | Delete all board cookies | All times are UTC+02:00