Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 3 posts ]
Author Message
Violo
Post subject: Vampire 600 V2 and FEMU Posted: Wed 9 Aug 2017 09:04
Offline
Posts: 14
Joined: Wed 5 Jul 2017 08:24
Using Femu package with AOS 3.1 or 3.5 you need two AOS 3.9 library... can i find them on aminet or i have to copy from AOS 3.9 CD?


Top
[Profile] [Quote]
TuKo
Post subject: Re: Vampire 600 V2 and FEMU Posted: Thu 17 Aug 2017 20:13
Offline
Administrateur du site
User avatar
Posts: 88
Joined: Thu 17 Nov 2016 23:29
Location: Switzerland
Contact: YouTube
You have to get them from an AmigaOS 3. 9 CD. OS3.9 isn't freely available on Aminet.

_________________

A600, V600 V2, A604n+Indi+RTC, CF 32Gb, WiFi
A500+, V500 V2+, Kipper 1MB ChipRAM, CF 32GB, Indivision ECS, ESP8266, Plipbox
A4000D, CS MK2 68060@66MHz 128Mb, Indi MK2cr, CF 16Gb, CV64 4Mb, FastATA MK-VI, Ariadne II


Top
[Profile] [Quote]
Violo
Post subject: Re: Vampire 600 V2 and FEMU Posted: Thu 7 Sep 2017 13:23
Offline
Posts: 14
Joined: Wed 5 Jul 2017 08:24
Ok, thanks


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 3 posts ] Return to “Vampire 600 V2”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest


» The team | Delete all board cookies | All times are UTC+01:00

cron