Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 4 posts ]
Author Message
Post subject: [SOLVED]Vampire and Early Start Menu issue Posted: Fri 28 Jul 2017 16:50
Posts: 51
Joined: Tue 11 Jul 2017 16:15
Not sure when this started, but now I cannot get into early Start menu.

When I boot up holding both mouse buttons, it boots to ApolloOS in RGB mode (not HDMI instead of early Startup.

To help me narrow it down, what would you do if you actually wanted to boot ApolloOS into RGB mode? for some reason holding both mouse buttons is triggering that for me instead of early startup.


So I power on Amiga 500 with both mouse buttons pressed and ApolloOS boot up in RGB output (not HDMI) in low res.

I power on the amiga without touching the mouse buttons and it boots up in hi res HDMI no problem.

So I can't seem to get to Early Startup menu - like if I want to choose no startup-sequence or if I want to disable a device. I can no longer get there.

I'll test again removing my USB mouse and putting the tank back in when I have an immedaitee need. So no worries here yet.

OK, I plugged in the old tank mouse. When holding both buttons down on cold start, it boots to ApolloOS on HDMI but I get two errors about volumes missing, they appear to be assigned or need to be assigned. It's like OS3.9 is booting with no startup or something.

So this whole thing has got me thinking. I played with TUDE recently. Could TUDE have altered something that could be causing this? Like some sort of custom boot thing involving mouse buttons? what does TUDE alter to do what it does on a reboot? And how can I undo that or check for issues?

Last edited by Sinphaltimus on Sat 9 Sep 2017 16:11, edited 1 time in total.

[Profile] [Quote]
Post subject: Re: Vampire and Early Start Menu issue Posted: Sun 30 Jul 2017 16:08
Administrateur du site
User avatar
Posts: 103
Joined: Thu 17 Nov 2016 23:29
Location: Switzerland
Contact: YouTube

Do you have ROM in place ? Have you tried removing it ?
What's the behavior without your Compact Flash ?

Best Regards


A600, V600 V2, A604n+Indi+RTC, CF 32Gb, WiFi
A500+, V500 V2+, Kipper 1MB ChipRAM, CF 32GB, Indivision ECS, ESP8266, Plipbox
A4000D, CS MK2 68060@66MHz 128Mb, Indi MK2cr, CF 16Gb, CV64 4Mb, FastATA MK-VI, Ariadne II

[Profile] [Quote]
Post subject: Re: Vampire and Early Start Menu issue Posted: Mon 31 Jul 2017 01:57
Posts: 51
Joined: Tue 11 Jul 2017 16:15
I do not have a rom installed.

I have not yet tried without CF card in place. I will try that next.

with the TANK mouse installed, I still do not get early startup menu but it also does not boot to RGB, it boots ApolloOS like normal. so that's also odd.

I'll post here again once I test without CF Card.

EDIT: I removed the CF card adaptor - without it, I get the 3.10 ROM 44.71 Powered by 68080 AMMX Apollo Team Bringing 68K back ! Insert Floppy screen.

I am holding both mouse buttons down and not letting go, then turning on the Amiga and still not letting go.

[Profile] [Quote]
Post subject: Re: Vampire and Early Start Menu issue Posted: Sat 26 Aug 2017 13:32
Posts: 51
Joined: Tue 11 Jul 2017 16:15
***Please Close - ***SOLVED***

I am using a USB extension cable for my mouse. THAT is the problem - without the cable attached I can get into Early Startup without issue.

[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 4 posts ] Return to “Vampire 500 V2(+)”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest

» The team | Delete all board cookies | All times are UTC+01:00