Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 1 post ]
Author Message
flaviosr
Post subject: Is Vampyre not completely compatible? Posted: Sat 4 Nov 2017 13:51
Offline
Posts: 1
Joined: Sat 4 Nov 2017 13:37
Hello,
I am using a Rev. 6A with a Gotek floppy drive.
I have connected the Vampyre and everything seems ok, apart that some "old" games do not start... but I supposed this is a "minor" compatibility issue (Startglider, Defender of the crown and many others are ok!)
I then connected a two position 44pin cable with a CF and a slim CD-ROM everything seems ok. CF on the first connector as master and CD-ROM on the second connector as low (slave).
I have installed OS3.1 from the Gotek and now I am trying to install OS3.9 but... some programs from the CD do not start! I can see the CD and I can even copy it all on the CF.
Most of the programs are ok but, for example, I cannot start the Installer from the CD (and so I cannot start the setup program).
I had also some problems when I copied some programs (AmiCDROM, LHA) with a "true" floppy, using an A1010.
I was able to copy all of them but some did not work. I tried to RENAME some and then they worked!!! For example I was not able to decompress "Installer-43_3.lha" but it was ok when renamed INST.LHA.
In other cases this trick did not worked.
I haven't done extensive tests to see if there are some rules...
I initially supposed this was related to the fact I was using a DOS 720 kb formatted floppy drive to transfer files... but then I arrived to issue of the CD-ROM!

Can somebody help?

Thank you


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 1 post ] Return to “Vampire 500 V2(+)”

Jump to: 

Who is online

Users browsing this forum: Bing [Bot] and 1 guest


» The team | Delete all board cookies | All times are UTC+01:00

cron