Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 3 posts ]
Author Message
Drewlio77
Post subject: Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update Posted: Sun 11 Mar 2018 02:51
Offline
User avatar
Posts: 20
Joined: Mon 30 Jan 2017 20:40
Location: Canada
Hi,

After I updated my Vampire 500+ to the Gold 2.7 core I now see the ghosted icons of my system drives. I use SFS as my filesystem. Now I see my System icon (my DH0: partition) as it should appear and the ghosted DH0:SFS\0 counterpart.

I have also seen this behavior with the Cloanto 3.x Roms. The Workbench Prefs Hide option, if enabled for the drive, will hide booth icons :(

45.64 is the Rom version for the Gold 2.7 core and I believe the Cloanto Roms are similar in revision.

Any Ideas what is going on here?

_________________

Drewlio77


Top
[Profile] [Quote]
gregthecanuck
Post subject: Re: Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update Posted: Sun 11 Mar 2018 11:25
Offline
Posts: 41
Joined: Mon 28 Nov 2016 05:33
There is a SFS patch for that.

Check this thread: http://www.apollo-core.com/knowledge.php?b=4&note=13021

Cheers!


Top
[Profile] [Quote]
Drewlio77
Post subject: Re: Ghosted Drive Icons show up on Workbench after the Gold 2.7 Core update Posted: Sun 11 Mar 2018 17:38
Offline
User avatar
Posts: 20
Joined: Mon 30 Jan 2017 20:40
Location: Canada
gregthecanuck wrote: *  Sun 11 Mar 2018 11:25
There is a SFS patch for that.

Check this thread: http://www.apollo-core.com/knowledge.php?b=4&note=13021

Cheers!
Thanks. This issue has actually plagued me for some time. Nice to know the real culprit... Damn you SFS!

_________________

Drewlio77


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 3 posts ] Return to “Vampire 500 V2(+)”

Jump to: 

Who is online

Users browsing this forum: No registered users and 5 guests


» The team | Delete all board cookies | All times are UTC+02:00

cron