Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 1 post ]
Author Message
Post subject: SATA LED mod Posted: Mon 12 Mar 2018 14:40
Posts: 51
Joined: Tue 11 Jul 2017 16:15
So, if you're like me, you probably want to run your Amiga using a SATA hard drive.

I have an A500 with the V2+ - so I purchased an IDE to SATA adaptor which works fin.

my issue was getting an HDD LED to work. all the popular mods for the vampire do not work with SATA. They only work with PATA or CF-Cards.

But I found a mod that can be done. It involves modifying the PCB on the hard drive itself. Arana also shared information with me where you can modify the IDE to SATA adaptor but i did not choose that route due to soldering skill level.

Anyway - here's a link to EAB describing the mod and how to do it - http://eab.abime.net/showpost.php?p=122 ... stcount=84

And here is a short video showing the LEDS on my ATX tower case mod working.

https://www.facebook.com/SExmortus/vide ... nref=story

Lastly, this ties into an issue I have with Coffin r48 - it turns off my power LED right before booting to HDD and iI don't know why. The power LE stays on if i boot from floppy.

That issue is described here: viewtopic.php?f=7&t=1873

[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 1 post ] Return to “Vampire 500 V2(+)”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest

» The team | Delete all board cookies | All times are UTC+01:00