Apollo Accelerators

Apollo Accelerators Discussion Forum
» » »
[Post Reply] [*]  Page 1 of 1  [ 7 posts ]
Author Message
Smartengine
Post subject: Color-cursor and BW screen on HDMI Posted: Sat 14 Apr 2018 10:49
Offline
Posts: 2
Joined: Sat 14 Apr 2018 10:36
Greetings.

I've set up my new 500V2+ board and everything is going smoothly except one problem:
On HDMI, does not matter how many colors or which resolution I choose, the wohe Workbench is greyscale.
Except of the cursor. (see attachment)

On the "normal" output with 16 colors, everything seems fine.
Flashed is Gold29, but I also tried with Gold28 with the same results.
the latest Picasso96 drivers (the official ones)
and SAGA driver 1.3
So i think it is some kind of software problem

Do you have any ideas?
Thanks in advance

Attachments
[ attachment ]
Photo taken from monitor
IMAG0121.jpg (3.42 MiB) Viewed 129 times


Top
[Profile] [Quote]
zekstra
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Sun 15 Apr 2018 00:31
Offline
Posts: 8
Joined: Sun 15 Apr 2018 00:27
I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)


Top
[Profile] [Quote]
MoRetro
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Sun 15 Apr 2018 14:41
Offline
Posts: 2
Joined: Sun 15 Apr 2018 14:36
zekstra wrote: *  Sun 15 Apr 2018 00:31
I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)
It's a known problem of non registerd cards. You need to register your Vampire card over at http://register.apollo-accelerators.com/.
But you must first download http://register.apollo-accelerators.com/VampireSN.exe
Here's is a video tutorial on how to proceed: https://youtu.be/fNt5CmhdKXY

Cheers and have a lot of fun with your Vampire card :)


Last edited by MoRetro on Sun 15 Apr 2018 19:06, edited 1 time in total.

Top
[Profile] [Quote]
Smartengine
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Sun 15 Apr 2018 16:56
Offline
Posts: 2
Joined: Sat 14 Apr 2018 10:36
Ok, that explains a lot :lol:
I already registered, but do not know on how to proceed, as the video itself or the channel seems to be blocked in my country (Austria) :oops:

Attachments
[ attachment ]
YouTube
YT_i.PNG (27.03 KiB) Viewed 91 times


Top
[Profile] [Quote]
MoRetro
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Sun 15 Apr 2018 19:10
Offline
Posts: 2
Joined: Sun 15 Apr 2018 14:36
Oops got the same error here in Belgium. So you're not the only one with that Youtube problem :)

Verify if you have correctly filled in your serial number & vampire model in the form.
If you have still problems then contact the Apollo Team via IRC. They gonna help you for sure: http://webchat.freenode.net/?channels=apollo-team
Good look luck with your quest for help :)


Top
[Profile] [Quote]
zekstra
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Mon 16 Apr 2018 00:04
Offline
Posts: 8
Joined: Sun 15 Apr 2018 00:27
MoRetro wrote: *  Sun 15 Apr 2018 14:41
zekstra wrote: *  Sun 15 Apr 2018 00:31
I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)
It's a known problem of non registerd cards. You need to register your Vampire card over at http://register.apollo-accelerators.com/.
But you must first download http://register.apollo-accelerators.com/VampireSN.exe
Here's is a video tutorial on how to proceed: https://youtu.be/fNt5CmhdKXY

Cheers and have a lot of fun with your Vampire card :)
I've already registered. But the most likely I didn't do it as I should...
BTW, Youtube video does not play.


Top
[Profile] [Quote]
zekstra
Post subject: Re: Color-cursor and BW screen on HDMI Posted: Mon 16 Apr 2018 18:53
Offline
Posts: 8
Joined: Sun 15 Apr 2018 00:27
Well, there is not much I can do now. Just to wait.
Registration process is a bit slow.
Every Vampire card has unique serial number. With every core update, they update list of vampire registered cards and embeds that list somewhere inside core.
New update will be at the same website where we register card.
So, after some time, after updating to new core, my vampire will be colorized. :)

CHEERS!


Top
[Profile] [Quote]
Display: Sort by: Direction:
[Post Reply]  Page 1 of 1  [ 7 posts ] Return to “Vampire 500 V2(+)”

Jump to: 

Who is online

Users browsing this forum: No registered users and 1 guest


» The team | Delete all board cookies | All times are UTC+02:00

cron