Apollo Accelerators
http://forum.apollo-accelerators.com/

Color-cursor and BW screen on DigitalOut
http://forum.apollo-accelerators.com/viewtopic.php?f=7&t=1900
Page 1 of 1
Author:  Smartengine [ Sat 14 Apr 2018 10:49 ]
Post subject:  Color-cursor and BW screen on DigitalOut

Greetings.

I've set up my new 500V2+ board and everything is going smoothly except one problem:
On DigitalOut, does not matter how many colors or which resolution I choose, the wohe Workbench is greyscale.
Except of the cursor. (see attachment)

On the "normal" output with 16 colors, everything seems fine.
Flashed is Gold29, but I also tried with Gold28 with the same results.
the latest Picasso96 drivers (the official ones)
and SAGA driver 1.3
So i think it is some kind of software problem

Do you have any ideas?
Thanks in advance

Author:  zekstra [ Sun 15 Apr 2018 00:31 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)

Author:  MoRetro [ Sun 15 Apr 2018 14:41 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

zekstra wrote: *  Sun 15 Apr 2018 00:31
I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)
It's a known problem of non registerd cards. You need to register your Vampire card over at http://register.apollo-accelerators.com/.
But you must first download http://register.apollo-accelerators.com/VampireSN.exe
Here's is a video tutorial on how to proceed: https://youtu.be/fNt5CmhdKXY

Cheers and have a lot of fun with your Vampire card :)

Author:  Smartengine [ Sun 15 Apr 2018 16:56 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

Ok, that explains a lot :lol:
I already registered, but do not know on how to proceed, as the video itself or the channel seems to be blocked in my country (Austria) :oops:

Author:  MoRetro [ Sun 15 Apr 2018 19:10 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

Oops got the same error here in Belgium. So you're not the only one with that Youtube problem :)

Verify if you have correctly filled in your serial number & vampire model in the form.
If you have still problems then contact the Apollo Team via IRC. They gonna help you for sure: http://webchat.freenode.net/?channels=apollo-team
Good look luck with your quest for help :)

Author:  zekstra [ Mon 16 Apr 2018 00:04 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

MoRetro wrote: *  Sun 15 Apr 2018 14:41
zekstra wrote: *  Sun 15 Apr 2018 00:31
I have exactly the same problem!!!
Also tried 2.8 and latest 2.9 core, apollo os, wb3.1, wb3.9 , SAGA 1.2, SAGA 1.3... Different cables, even proven ATX PSU taken from A1200 with mediator, radeon and indy, but still no colors.
:shock:
(Might be wise flashing Vampire with Quartus over JTAG)
It's a known problem of non registerd cards. You need to register your Vampire card over at http://register.apollo-accelerators.com/.
But you must first download http://register.apollo-accelerators.com/VampireSN.exe
Here's is a video tutorial on how to proceed: https://youtu.be/fNt5CmhdKXY

Cheers and have a lot of fun with your Vampire card :)
I've already registered. But the most likely I didn't do it as I should...
BTW, Youtube video does not play.

Author:  zekstra [ Mon 16 Apr 2018 18:53 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

Well, there is not much I can do now. Just to wait.
Registration process is a bit slow.
Every Vampire card has unique serial number. With every core update, they update list of vampire registered cards and embeds that list somewhere inside core.
New update will be at the same website where we register card.
So, after some time, after updating to new core, my vampire will be colorized. :)

CHEERS!

Author:  emojunge [ Thu 17 May 2018 15:58 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

Hello,

i have the same problem with the color :(

also i must click "use" in screenmode-option of the workbench (despite the mode is saved) every session to have an DigitalOut-output?! i have only the vampire logo at the start then its black sometimes with cursor sometimes without...then i have only a picture on my 1084S

i`m registered and hope there will be an solution very soon..

best regards


Amiga 2000, Vampire V500 V2+, Core 2.9, SAGA 1.3, Picasso96

Author:  zekstra [ Mon 21 May 2018 02:18 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

Registration process IS CASE SENSITIVIE !!!
BTW, new core update is available.

Author:  Smartengine [ Wed 23 May 2018 15:57 ]
Post subject:  Re: Color-cursor and BW screen on DigitalOut

So i finally got my hands on the programmer and flashed it with 2.9 x11. Works fine for me now :)
Now I'm still waiting for my network card and more chip-mem with 3.0 (hopefully)

Page 1 of 1 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/