Apollo Accelerators

Apollo Accelerators Discussion Forum

Got my first Vampire :)

Post Reply   Page 1 of 1  [ 7 posts ]
Author Message
fitzsteve
Post subject: Got my first Vampire :)
Posted: Sun 3 Dec 2017 15:11
Offline
 
Posts: 10
Joined: Sun 3 Dec 2017 14:57
 
Hi, after seeing the Vampire at Amiga32 I have been interested in getting one and when I saw they were available on Amigakit I snapped one up!

To complete the partnership I also needed an A500, in fact I was able to find an immaculate A500+ on eBay as local collection which has only been used a handful of times, otherwise stored. I was delighted to find the condition, not a spec of dust and only a tiny bit of battery leakage. I've already removed the offending battery and just need to bring home some IPA from work on Monday to clean up the little bit of residue left behind.

Here are some pictures, I'm in the process of setting up a 16gb SSD (via WinUAE) in fact it's good to go once my 44way IDE cable arrives in the next few days :)

I also have a 16gb Micro SD card kicking around that I can use for Storage/Data.


[ attachment ]
20171202_204743.jpg (163.62 KiB) Viewed 793 times
[ attachment ]
20171202_204516.jpg (207.6 KiB) Viewed 793 times
[ attachment ]
20171202_193006.jpg (185.02 KiB) Viewed 793 times


Top
Profile Quote
fitzsteve
Post subject: Re: Got my first Vampire :)
Posted: Sun 3 Dec 2017 15:12
Offline
 
Posts: 10
Joined: Sun 3 Dec 2017 14:57
 
A few more pics:

[ attachment ]
20171202_192735.jpg (186.79 KiB) Viewed 791 times
[ attachment ]
20171202_223407.jpg (128.38 KiB) Viewed 791 times
[ attachment ]
20171202_195844.jpg (200.93 KiB) Viewed 791 times


Top
Profile Quote
gregthecanuck
Post subject: Re: Got my first Vampire :)
Posted: Mon 4 Dec 2017 08:48
Offline
 
Posts: 46
Joined: Mon 28 Nov 2016 05:33
 
Looks very clean! A lucky find and a nice home for your new Vampire. :D


Top
Profile Quote
fitzsteve
Post subject: Re: Got my first Vampire :)
Posted: Mon 4 Dec 2017 13:16
Offline
 
Posts: 10
Joined: Sun 3 Dec 2017 14:57
 
gregthecanuck wrote: *  Mon 4 Dec 2017 08:48
Looks very clean! A lucky find and a nice home for your new Vampire. :D
Thanks for the kind words :)


Top
Profile Quote
fitzsteve
Post subject: Re: Got my first Vampire :)
Posted: Thu 7 Dec 2017 00:39
Offline
 
Posts: 10
Joined: Sun 3 Dec 2017 14:57
 
Got my IDE cable and all up and running :)
[ attachment ]
20171206_224308.jpg (241.16 KiB) Viewed 715 times
[ attachment ]
20171206_223750.jpg (107.63 KiB) Viewed 715 times
[ attachment ]
20171206_192254.jpg (214.3 KiB) Viewed 715 times


Top
Profile Quote
gregthecanuck
Post subject: Re: Got my first Vampire :)
Posted: Thu 7 Dec 2017 12:26
Offline
 
Posts: 46
Joined: Mon 28 Nov 2016 05:33
 
fitzsteve wrote: *  Thu 7 Dec 2017 00:39
Got my IDE cable and all up and running :)
Awesome! :)


Top
Profile Quote
fitzsteve
Post subject: Re: Got my first Vampire :)
Posted: Thu 7 Dec 2017 14:39
Offline
 
Posts: 10
Joined: Sun 3 Dec 2017 14:57
 
gregthecanuck wrote: *  Thu 7 Dec 2017 12:26
fitzsteve wrote: *  Thu 7 Dec 2017 00:39
Got my IDE cable and all up and running :)
Awesome! :)
Thanks :D


Top
Profile Quote
Display: Sort by: Direction:
Post Reply   Page 1 of 1  [ 7 posts ]
Return to “Vampire 500 V2(+)”
Jump to:
cron